User’s

Manual WX12
AddMulti

vigilantplant?

YOKOGAWA ¢ IM WX12-01E

Yokogawa Electric Corporation 4th Edition



Foreword

Notes

Trademarks

Revisions

4th Edition : March 2008 (YK)

Thank you for purchasing AddMulti.

This user’s manual explains the operating procedures of the AddMulti software. To
ensure correct use, please read this manual thoroughly before beginning operation.
After reading the manual, keep it in a convenient location for quick reference whenever a
question arises during operation.

» The contents of this manual are subject to change without prior notice as a result of
continuing improvements to the software’s performance and functions.

» Every effort has been made in the preparation of this manual to ensure the accuracy
of its contents. However, should you have any questions or find any errors, please
contact your nearest YOKOGAWA dealer as listed on the back cover of this manual.

» Copying or reproducing all or any part of the contents of this manual without
YOKOGAWA's permission is strictly prohibited.

» Use of this product (software and this manual) by more than one computers at the
same time is prohibited. Use by more than one user is also prohibited.

» Transfer or lending of this product to any third party is prohibited.

» Yokogawa Electric Corporation provides no guarantees other than for physical
deficiencies found on the original disk or this manual upon opening the product
package.

* Yokogawa Electric Corporation shall not be held responsible by any party for any
losses or damage, direct or indirect, caused by the use or any unpredictable defect of
the product.

* The license number will not be reissued. Please keep the license number in a
safe place.

+ DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or
trademarks of Yokogawa Electric Corporation.

» Microsoft and Windows are registered trademarks or trademarks of Microsoft
Corporation in the United States and/or other countries.

» Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems
Incorporated.

+ Company and product names that appear in this manual are registered trademarks or
trademarks of their respective holders.

* The company and product names used in this manual are not accompanied by the
registered trademark or trademark symbols (® and ™).

+ 1st Edition:  July 2003

+ 2nd Edition: August 2005
* 3rd Edition:  June 2007

* 4th Edition: March 2008

All Rights Reserved, Copyright © 2003 Yokogawa Electric Corporation
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE

Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).

By opening this package or plastic wrapping (hereinafter called “Package”) enclosing the Yokogawa Software Program, you acknowledge that you understand and agree to
the “Terms and Conditions of the Software License” (hereinafter called “Terms and Conditions”) which is written in the documentation and separately attached. Accordingly,
the Terms and Conditions bind you.

The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties from
whom sublicensed software in the Yokogawa Software Program is licensed.

Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you open the Package
and/or install it in or onto a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT OPEN THE PACKAGE, AND MUST IMMEDIATELY RETURN IT TO YOKOGAWA OR ITS
DESIGNATED PARTY.

Terms and Conditions of the Software License

Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the
“Licensed Software”) to the Licensee on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof.

You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based on
the use intended for the Licensed Software.

Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to
sell or transfer the Licensed Software to the Licensee.

Licensed Software Name: AddMulti (Model WX12)

Number of License: 1

Article 1 (Scope Covered by these Terms and Conditions)

1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree
to the terms and conditions stipulated herein.

1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and know-
how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)

2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed
upon by both parties.

2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.

2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes. The Licensee shall secure or supervise the copy
of the Licensed Software by the Licensee itself with great, strict, and due care.

2.4 Inno event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed
Software into other programs or change it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed by Yokogawa,
Yokogawa shall not provide the Licensee the source code for the Licensed Software.

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights.
In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall the Licensee remove or attempt to remove such copy protection.

2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software
program from affiliates of Yokogawa made or coded by themselves.) In the case that Yokogawa is granted permission to sublicense to third parties by any licensors
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms and
conditions of which Yokogawa notifies the Licensee in writing separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy
thereof.

Article 3 (Restriction of Specific Use)

3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following
events:

a) Operation of any aviation, vessel, or support of those operations from the ground;,

b) Operation of nuclear products and/or facilities;,

c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or
damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)

4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium
of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective
Licensed Software shall be returned to Yokogawa'’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense. As
the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed
Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply
shall be those established by the provider of the third party software.
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Terms and Conditions of the Software License

4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version upgrades
separately specified by Yokogawa (hereinafter called “Updates”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement
of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

Article 5 (Infringement)

5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility
model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to
that effect without delay.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and
negotiate with the claiming party at Yokogawa'’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding
Paragraph 5.1.

5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa'’s judgment there is possibility of
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed
Software;

b) To replace the Licensed Software with an alternative one which avoids the infringement; or

c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. THE FOREGOING PARAGRAPHS STATE THE
ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF
THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)

6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under
the conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise,
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the
extent of this Article 6, Yokogawa'’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has
received. Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines
with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa'’s prior written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the
claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein,
or the Licensee ceases using the Licensed Software by itself or with Yokogawa'’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement.
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)

Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the
fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.
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How to Use This Manual

Structure of the Manual
This User’s Manual consists of the following chapters.

Chapter Title Description
1 Before Using the AddMulti  Gives an overview of the AddMulti software.
Software Describes the PC requirements needed to run
AddMulti, the installation procedures, and other
information.
2 Setting AddMulti Describes the procedures for setting the AddMulti
(Launcher) environment and data logging conditions.
3 Logging Data (Launcher) Describes the procedures for logging data.
4 Confirming the Record Describes how to display the data logging status of
Status (Overview) each group and how to view the list of saved data files.
5 Monitoring the Data Describes how to display the data being logged using
(Data Monitor) waveforms, numeric values, or on a meter and how to
change the displays.
6 Displaying the Logged Describes how to display the logged data using
Data (Historical Viewer) waveforms or numeric values and how to change the

displays. Also describes how to compute the statistics
over a specified area and how to convert the data

format.
7 Error Messages and Describes the error messages and their corrective
Corrective Actions actions.

Index

Scope of the Manual
This manual does not cover the basic operations of Windows XP, Windows 2000, and
Windows Vista. For information regarding the basic operations of Windows, see the user’
s guide that came with Windows.
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Conventions Used in This Manual

Unit

K Denotes “1024.” Example: 100 KB
M Denotes “1024 K.” Example: 10 MB
G  Denotes “1024 M.” Example: 2 GB

Displayed Characters
Displayed characters such as menu commands, names of dialog boxes, and button

names are indicated using bold characters.

Symbols Used on Pages Describing Operating Procedures
On pages that describe the operating procedure in Chapters 1 through 7, the following
symbols are used to distinguish the procedure from their explanations.

This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are

written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

Note Calls attention to information that is important for proper operation
of the instrument.
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Chapter 1

Before Using the AddMulti Software

1.1

Overview of Functions

AddMulti is a software program that can simultaneously perform data logging of different

logging conditions (this function is referred to as the multilogging functi

System Configuration

The following hardware and software are required to use the AddMulti
* PC on which AddMulti will run
» Data logging system
» Data logging software (DAQLOGGER, DAQ32Plus, or MXLOGG
« PC
» Hardware such as a recorder
» Ethernet

on).

software.

ER)

Data logging
software

PC

Scan and record measured
data from a recorder or a
similar instrument

Scanned measured data
—_—

Pc

= —=—0

Ethernet

Connect the PC on which the data logging software is running and the
AddMulti is running on an Ethernet network. AddMulti is connected to t
software via the Ethernet network.

PC on which
he data logging

AddMulti retrieves measured data that the data logging software is scanning and
recording from a recorder or a similar instrument. AddMulti operates based on the time

information retrieved from the data logging software.

AddMulti can only connect to a single data logging software at any given time.

Data Logging Status and Terminology

AddMulti has the following five statuses related to data logging as shown below.

Unconnected

Scan period (scan status)

Record period (record status) —>:

condition condition condition condit

Start scan

*1 Scanning period within the recording period
*2 Scanning status when in record status

Unconnected
Status in which AddMulti is not connected to the data logging software.

1 Scanning Logging Scanning . Logging Scanning
. _period™ period i period™! period : period™,
E Scanning E Logging status E Scanning E Logging status E Scanning
' status™ ! ! status™ | ! status'?

Start End Start End

met met met met

ion

End recording
End scan
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1.1 Overview of Functions

Scan

Scan refers to the act of retrieving the measured data from the destination monitor server
(see “AddMulti Structure”) at a predetermined interval (scan interval). The scan interval
of AddMulti is the same as that specified on the data logging software to which AddMulti
is connected.

Scan starts when AddMulti is connected to the data logging software. Scan continues
until the connection is dropped.

The fastest scan interval are indicated below.

* When connected to DAQ32Plus: 0.5 s

* When connected to DAQLOGGER: 1 s

» When connected to MXLOGGER: 0.01 s

Record
Record refers to the act of logging data according to the logging conditions. Record
status is divided into scanning status and logging status.

Scanning

Scanning status refers to the condition in which AddMulti monitors whether the logging
start condition is met after recording is started. Logging starts when the logging start
condition is met.

Logging

Logging refers to the act of saving the measured data to a file on the hard disk at

a predetermined interval (logging interval). In the logging status, AddMulti monitors
whether the logging end condition is met. When the logging condition is met, AddMulti
stops recording or enters the scanning status in which the next logging start condition is
monitored.

The logging interval can be set equal to the scan interval or its integer multiple.

Multilogging Function

Assigns the measurement channels used to log data to groups. Logging conditions such
as the logging start condition, logging interval, and other items are set for each group.
Each group logs the data of measurement channels independently according to the
logging conditions for its group.

Number of groups that can be specified: Up 50

Number of channels per group: Up to 32

Measured items AddMulti
-O— Start End
-O— —Q (logging start) (logging stop)
No. 1 o)
_O_
O
FO— (O Start End  Start End
-0 No.2[ O f | f |
—O
|, |Datalogging|| _ —O
software
O e Start End
5 S I l
~O— No.3-0O Time
~O Ne) .
_O :
O —(O Start End  Start End Start End
—O— No. x _8 T T T
o —
T _(TD - _/
Measurement channels Group Assign measurement Log data by groups
channels to groups
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1.1 Overview of Functions

AddMulti Structure

The following figure shows the structure of AddMulti.

mmmm e — .

Data logging software

Monitor Server

AddMulti

: Connect .

S Launcher .

: Sta Start ™ Start ;

E Data Monitor Overview Historical Viewer :

1 Start/Configure t t

' Displays the Displays the Displays the '

....... . : measured data record status saved data :
Measured :
+ data : Logging :
; : ;

AddMulti connects to the monitor server of the data logging software.

The Data Monitor is a software program for displaying the measured data that is
retrieved from the monitor server at the scan interval.

Overview is a software program for displaying the record status.

The Historical Viewer is a software program for displaying the measured data that has
been saved.

The Logger is a software application that logs measured data. The logger runs
according to the logging conditions that is set on the Launcher. The program does not
appear on the screen.

The Launcher is a software program that manages the AddMulti operation such as
setting the logging conditions, connecting to the monitor server, and starting various
software programs.

Launcher
The Launcher is started first when using AddMulti. The Launcher has the following
functions.
Project Management
» Project refers to a unit of AddMulti settings that are grouped according to the user or
purpose. You can create multiple projects and save them.
For example, if you save the settings for logging the data of process A as “Project 1,”
you only need to select “Project 1” to recall the settings for logging the data of process A.
* You can assign a password for each project and limit the operation (password
protection).
Software When the Password Protection Is Enabled
Launcher Operations related to data logging are not allowed.
QOverview All operations are allowed.
Data Monitor All operations are allowed.
Historical Viewer All operations are allowed.
Nofte
The information included in a project is the setup information of the project itself, data logging
conditions, connection destination monitor server, Launcher, Overview, Data Monitor, and
Historical Viewer.
IM WX12-01E 1-3
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1.1 Overview of Functions

Overview

Data Monitor

Logging Condition Setup

Sets the connection destination, channel assignments to groups, and logging conditions
for each group, and other information. The display conditions used when displaying

the logged data using the Historical Viewer are also specified. See “Data Logging
Conditions.”

Scan/Record Execution
Starts/Stops the scan operation. You can set AddMulti to start the scan operation when
the Launcher is started.

Starts/Stops recording for each group. You can also collectively start/stop recording of
multiple groups.

You can set AddMulti to collectively start the recording operation of the specified groups
when the Launcher is started.

Starting of the Data Monitor, Overview, and Historical Viewer
Starts the Data Monitor, Overview, and Historical Viewer.

Other Functions

* You can hide the icons displayed on the desktop and the Windows taskbar so that
other programs cannot be started (desktop protection).

* You cannot shut down your PC when AddMulti is running (shutdown protection).

For details on Launcher operation, see chapters 2 and 3.

The Overview is started from the Launcher. The record status can be displayed.

* Record status display
Displays the record status of each group using characters and a color indicating the
status. The record status consists of Stop, Scanning, Recording, and Error.

» Detailed display of the record status
Displays the details of the record status of each group in a table format. Detailed
information includes the logging start time/end time, the trigger count,* the number of
data points of the file (logging count), the free space on the save destination hard disk,
and error information.

* See “Data Logging Conditions.”

+ Data file display
Lists the information about the data file that has finished logging for each group. The
file number, the group number, the file name, the time of the first data point, the time
of the last data point, and the number of data points are displayed.

For the operating procedure of the Overview, see chapter 4.

The Data Monitor is started from the Launcher.
» Displays the scanned data on the following six types of monitors.
* Trend monitor
Displays the scanned data using waveforms. You can carry out operations such
as expanding or reducing the time axis and changing the display zone of each
channel.
» Numeric monitor
Displays the scanned data using numeric values.
* Meter monitor
Displays the scanned data using a meter. You can select the type of meter from bar
meter, analog meter, and thermometer.
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1.1 Overview of Functions

Historical Viewer

« Alarm monitor
Displays the alarm status of all groups on a single screen (overview display).
If an alarm occurs on any one of the channels in a group, the group shows an
alarm indication.
The alarm monitor also displays a log of alarm occurrences/releases for each
channel including the alarm type, date and time of occurrence/release, and channel
name (alarm log display).

« Color graph monitor
Displays the scanned data by assigning the following 50 colors in order.
Blue (minimum display scale) — light blue — green — yellow — red (maximum display
scale)

 Circular monitor
Displays the scanned data using a circular graph.

Note

The data on the following channels can be displayed on the Data Monitor.
» Channels that are assigned to a group
» Channel that is configured to provide triggers for logging start and logging end of a group

The displayed data is updated at the scan interval.

You can change the display conditions by carrying out tasks such as changing the
channels assigned to a group and turning ON/OFF the waveform display. The display
conditions can also be saved.

Note

The display conditions can be set independent of the display conditions used when displaying

the logged data on the Historical Viewer that are set on the Launcher.

For the operating procedure of the Data Monitor, see chapter 5.

The Historical Viewer is started from the Launcher or the Windows Start menu.
Displays the measured data that has been logged. You can also save the data by
converting the data format.

The Historical Viewer can handle only the data that has been logged by AddMulti. For
data that are currently being logged, the Historical Viewer can handle only the section
that has been stored to the hard disk. The file name extension is .mid.

You can change the display conditions by carrying out tasks such as changing the
channels assigned to a group and turning ON/OFF the waveform display. You can
also save the modified display conditions.

Connects files containing segmented data (see “Data Logging Conditions”) and
displays the result.

Calculates the maximum, minimum, P-P, mean, and rms values over the area that is
specified by the cursor.

Marks can be placed at arbitrary positions of the measured data.

You can set search conditions and search for measured data, alarms, and marks.
You can extract a section of the file to be stored to another file.

Converts the data format to ASCII, Lotus, or Excel formats.

Prints the displayed data (a printer is required).

For the operating procedure of the Historical Viewer, see chapter 6.

IM WX12-01E
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1.1 Overview of Functions

Data Logging Conditions

The data logging conditions are set using the Launcher.

Data Logging Channels

Of the channels defined in the data logging software of the connection destination,
assign the channel that is to log the data to groups. Up to 32 channels can be assigned
to one group. A single channel can be assigned to multiple groups.

Logging Interval
Set an integer multiple (recording rate) of the scan interval.

Scan Interval Time of the data retrieved from the Monitor Server

- LR B T T B

i i i i Time

t t
Logging interval Time when data is saved

Example in which the recording rate is set to 4

e Zero Start Adjustment Mode
Adjusts the logging start time so that data is logged at times including 0 min 0 s.

The following figure is an example when the logging interval is set to 4 s.

Logging start condition met

Zero start | AN S N [ S S N N I N

adjustment OFF ] ] ] ] Time
09:59:49 09:59:53 09:59:57 10:00:01
Logging start condition met Thick lines indicate the time
when data is logged
Zero start .
adero Starton —L TR S |
09:59:52 09:59:56 10:00:00
-+
Adjusted amount ™ Omin0s

The logging start condition is met at 9 hour 59 min 49 s. If the zero start adjustment

is OFF, the data is logged at 9 hour 59 min 49 s, 9 hour 59 min 53, and so on, and

is not logged at 0 min 0 s. If the zero start adjustment is ON, the logging operation is

withheld for 3 s and started at 9 hour 59 min 52 s so that the data is logged at 0 min 0 s.

The zero start adjustment can be enabled when the logging start condition is set to

On Record or Fixed Time (see “Logging Start Condition/End Condition”). In addition,

even if enabled, the setting is void when the following conditions are not met.

* The data retrieved from the monitor server includes the data at 0 min 0 s and

» The specified logging interval allows data to be logged at every 0 min 0 s applicable
(for example, data cannot be logged every 0 min O s if the logging interval is set to
7s.)

Nofte

When performing data logging in zero start adjustment mode, you must preset the data logging
software to use the zero start adjustment mode.
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1.1 Overview of Functions

Logging Start Condition/End Condition

* On Record (Logging Start Condition)
Logging starts when recording is started.

Logging start when set to On Record

l Logging start

| Logging status

Record start

* None (Logging End Condition)
Logging continues until recording is stopped. Logging and recording stop when you
carry out the operation to stop recording.

Logging stop when set to None

Logging stopl

Logging status |

Record stop

¢ Fixed Time (Logging Start Condition/End Condition)
After recording is started, logging starts when the time of the data retrieved from the

monitor server is equal to or immediately after the specified time.
When logging, logging and recording stops when the time of the data retrieved from
the monitor server is equal to or immediately before the specified time.

Logging start when set to Fixed Time Logging stop when set to Fixed Time
Specified time Specified time
_____“_I _____ L..-.L___{l____l ________________ (I L...*.L...-l.-..l.
\ Logging start Logging stop \
Scanning status| Logging status - Logging status -
Record start Record stop

e Alarm (Logging Start Condition/End Condition)
Monitors a single alarm on a channel. Logging starts/ends when a change is detected

in the alarm (alarm occurrence or release).
You can specify the trigger confirmation count (see the next page).

Logging start when set to Alarm Logging stop when set to Alarm
Trigger point (point when Trigger point (point when
the alarm status changes) the alarm status changes)
Specified alarm Specified alarm | !
e -
lL Logging start Logging stop
Scanning status| Logging status - Logging status |Scanning status _
Record start Record stop

1-7
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1.1 Overview of Functions

e Level (Logging Start Condition/End Condition)
Monitors the measured data of a channel. Logging starts/ends when the measured

value exceeds or falls below the specified value.
You can specify the trigger confirmation count.

Logging start when set to Level Logging stop when set to Level
Data of a specified channel
Trigger point

Data of a specified channel
Trigger point

----- Femmmmemmeee e ------ Specified level smmmmmmmmssssoo-(o---------------Specified level

L Logging start Logging stop
y /

Scanning status| Logging status _ Logging status |Scanning status

Record start Record stop

¢ Data count (Logging End Condition)
Logging ends when a specified number of data points is logged.

Trigger Confirmation Count
When Alarm or Level is specified as the logging start/end condition, you can set

AddMulti starts/ends logging when a trigger condition is detected consecutively the
specified number of times (trigger confirmation count).

You can prevent undesirable triggers from occurring due to changes in the measured
data caused by noise and other factors.

Example in which the trigger confirmation count is set to 3 O indicates the point when

No logging Logging period end condition is monitored.
@ indicates the point when
start condition is monitored.

@ — O indicates the point when

Time the start condition is met.
} ‘ v } O — @ indicates the point when
the end condition is met.

—_

Scan interval Logging start trigger condition Logging end trigger condition
is met three consecutive times. is met three consecutive times.

Trigger Count
For example, if logging is started after an alarm occurrence after record start, and logging

is ended after the alarm is released, you can specify the number times to execute
the logging start/end operation (trigger count). When the number of logging start/end
operations is executed, recording stops.

The trigger count can be specified in the following cases.

* The logging start condition is Alarm or Level and

» The logging end condition is Alarm, Level, or Data count

Logging by specifying the trigger count

Start trigger point  Stop trigger point Execute the logging for the
1st time { 2nd time specified trigger count time

Logging start Logging stop

. . Rk Logging Scanning Logging
Scanning status Logging status Scanning status status status status
Record start Record stop
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1.1 Overview of Functions

Saving Data Files
* File Name

File names are automatically assigned to data files. You can add a specified character
string or date to the file name. The extension is .mid.
“Specified character string”-YYYYMMDDHH-0000.mlId (When per Hour division is set.
See description below for per Hour setting.)
“Specified character string”-YYYYMMDD-0000.mld (for settings other than per Hour)
YYYYMMDD, YYYYMMDDHH: Date/Time when logging was started.

YYYY: Year, MM: Month, DD: Day, HH: Hour
0000: Sequence number. The sequence number is incremented every time a file is
created.

Nofte
» You can specify whether to add a character string or date to the file name. If neither is
added, the file name becomes 0000.mid.
* If logging is started at 9 hour 10 min 25 s on February 26th, 2002, the YYYYMMDD section
of the file name becomes “20020226.” If set to per Hour, it becomes “2002022609.”
« If a file with the same name exists, the sequence number is increased to create a unique file
name.

Saving the Data to a Single File or Multiple Files
The data in the logging period can be divided and saved in the following fashion.

Data count: When a specified number of data points (logging count) is written to a
file, AddMulti starts writing data to a new data file. The number of data points of the
last data file to which data is written may be less than the specified number of data
points.

per Day: AddMulti starts writing data to a new data file at 0 hour O min Os every day.
per Hour: AddMulti starts writing data to a new data file at 0 min Os every hour.

Save to a single file

Logging period Logging period

g — g —~ Time

] ]

Data count division
Number of data points for dividing the file

A

L<:$gging |’;5eriod Léoggingiperiod

Time

per Hour divij%XX:OO:OO /XX:OO:OO

Logging period Logging iperiod

S S—— N S—— Time

per Day divis‘ion% 00:00:00 /00:00:00

ll.ogging periodi Logging Eperiod

) S—— — N S — Time

0O 0 0 O
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1.1 Overview of Functions

Miscellaneous

Automatically Converting the Data Format
The file format of the data that has finished logging can automatically be converted to

ASCII, Lotus, or Excel format and saved as a separate file. The converted file is saved in
the same folder as the original file.
The names of the converted files are as follows:
» ASCII conversion: “original file name”.txt
» Excel conversion: “original file name”.xls
The file can be opened on Excel version 4.0 or later.
» Lotus conversion: “original file name”.wj2
The file can be opened on Lotus1-2-3 version 2.0 or later.

Note

« If a file with the same name exists, the file name takes the following form.
“original file name”_0000.extension
0000 is the sequence number.

» There is a limit in the number of data points that Excel and Lotus1-2-3 can handle. Note that
even if the number of data points is within the limits, loading the converted data may not be
possible if the available free memory on the PC is insufficient.

Relationship between the Logging Start/End Conditions and Special Data
The data that the data logging software scans and records contains the following special

data. AddMulti retrieves these types of data.

+ +OVER: Data exceeding the high limit of the measurement range

* —OVER: Data below the low limit of the measurement range

* LACK: Data dropout

+ OFF: When data cannot be scanned and recorded because the communication with
the recorder was cut off.

If the logging start condition/end condition is Alarm or Level and the trigger monitoring

channel contains special data, AddMulti behaves as follows:

» Positive overflow and negative overflow are ignored by the trigger monitoring process.

* LACK and OFF are not used by the trigger monitoring process (trigger is not activated
while LACK or OFF is present)

Logging Start Condition and Scan Start Point
When the logging start condition is set to Alarm or Level, the scan start point is not

considered a trigger point.

Reconnection Procedure with the Data Logging Software
If communication with the data logging software is cut off or the initial communication

connection fails due to a network failure or other factors, AddMulti attempts to reconnect.
In the case of failure to connect initially, the attempt to reconnect is made 30 s after the
communication failure. If communication in progress is cut off, the attempt to reconnect is
made at the scan interval.

Attempts to reconnect are made continuously until a connection is established, or until
the user cancels the operation.
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1.2 PC System Requirements and Data Logging
Software That Can Be Connected

PC System
¢ Supported Operating Systems (OS)

Run DAQWORX under any of the following operating systems.
* Windows 2000 Professional SP4
*  Windows XP Home Edition SP2
»  Windows XP Professional SP2 (excluding Windows XP Professional x64 Edition)
*  Windows Vista Home Premium (excluding the 64-bit edition)
» Windows Vista Business (excluding the 64-bit edition)
The language displayed by the software under different language versions of the OS
are as follows.
OS Language Software Language
Japanese Japanese
Other English
File System
NTFS is recommended. With FAT32, the number of files that can be saved in a single
folder is much smaller. If the limit is reached and additional files cannot be saved, the
software will not function normally. To prevent this, please periodically stop recording
by the software and move the data to a different folder.
PC
A PC that runs one of the OS above, and that meets the following CPU and memory
requirements.
When Using Windows 2000 or Windows XP
Pentium 4, 1.6 GHz or faster
512 MB or more of memory
When Using Windows Vista
Pentium 4, 3 GHz or faster
2 GB or more of memory
Hard disk
Free disk space: 200 MB or more (more may be required depending on the amount of
data to be acquired.)
CD-ROM Drive (for Use during Installation)
Mouse
Mouse supported by the OS
Monitor
When Using Windows 2000 or Windows XP
A monitor supported by the OS of 1024 x 768 dpi or higher and 65,536 colors or more.
When Using Windows Vista
A video card recommended for use with Vista and a monitor supported by the OS of
1024 x 768 dpi or higher and 65,536 colors or more.
Communication Port
Ethernet port supported by the OS.
Printer (Used When Printing)
Printer and printer driver supported by the OS

IM WX12-01E 1-11
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1.2 PC System Requirements and Data Logging Software That Can Be Connected
Note

« If you continuously perform multiple data logging operations simultaneously using this
software, fragmentation occurs in the free space on the disk to which data is saved. As

fragmentation progresses, contiguous free space decreases and large data files are divided
into pieces when they are saved. As a result, the processing of the OS increases and may
degrade the performance of the data logging operation. To prevent this from happening, it
is recommended that free space be defragmented periodically using a disk optimization tool
such as the “Disk Defragmenter.”
The phenomenon described above occurs more often on Windows 98/Me systems.

» This utility software cannot handle data after 2038.

Connectable Data Logging Software
AddMulti can connect to the following data logging software. We recommend that you
use the newest version to lessen the data communication load and make high-speed
communications possible.
+ DAQ32Plus R9.01 or later (R10.03 or later recommended)
+ DAQLOGGER R3.01 or later (R5.01 or later recommended)
* MXLOGGER R1.01 or later

Nofte

Of the various types of systems, only one can be connected when connecting to MXLOGGER.
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Chapter 2  Setting AddMulti (Launcher)

21 Setup Flow

A setup flow chart is shown below.

(18younen) nInWppyv Buies ﬂ

Prepare the data logging software .
to which AddMulti is to be connected Section 3.1
Start AddMulti Section 2.2
Set a project Section 2.3
* Create a new project
¢ Copy a project
¢ Switch the project
¢ Change the password
¢ Delete a project
Set the data logging conditions Section 2.4

* Set the connection destination

* Retrieve and display host information
* Set the logging conditions

* Set the display conditions

Start data logging (section 3.2)
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2.2 Starting and Quitting AddMulti

Starting AddMulti

Procedure

Choose Programs > YOKOGAWA DAQWORX > AddMulti > Launcher from the
Windows Start menu.
The Launcher window appears.

Project name

Jf;:?roject{ fmddMuIti Launcher =l
File Logger Wiew Help
FIEEIPIE YK
oup U oup U
[}> Config. [}> Config.
Start Stop Start Stop
oup U oup 04
[}> Config. [}> Config.
Start Stop Start Stop
Ready |sTOR [197of01jor om00:00.000

Nofte
* The project that opens when AddMulti is started is the project that was being used when you
quit the program last time.
» If the Use Password Protection check box is selected for the project, the Launcher
starts with the password protection enabled. For the procedure of releasing the password
protection, see section 3.3.
» For the procedure of switching the project, see section 2.3.

Quitting AddMulti
Note

Disconnect AddMulti from the data logging software before quitting the Launcher.

Procedure

1. Choose Exit from the File menu or click the X button at the right corner of the title
bar.

If no other software programs are running, AddMulti closes.

When Other Programs Are Running
The following dialog box opens.

Information ll

M4264
Save all data before exiting AddrMulti software?

es Mo |

2. Click Yes or No.

Yes: Saves the current settings and quits AddMulti. When AddMulti is started the
next time, the current settings are restored.

No: Does not save the current settings and quits AddMulti.
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2.3 Setting Projects

A project refers to a unit of settings that cover the entire AddMulti environment. You can
create as many projects as you like and save them.
By switching projects, you can easily switch between different sets of AddMulti settings.

Note

You cannot carry out the following operations, if scanning is in progress or when programs
other than the Launcher is running.

Creating a New Project

Procedure

1. Choose Project Settings from the File menu. The Project Setting dialog box
opens.

Project Setting

Project:

x|
Mew...
—Passward Protection Delete |
Change... |

[~ Use Passward Protection

—Auta Startup
& Off
{ Only scan measurement data

¢ Scan and record measurement data

Ok I Cancel |

By default, a project named “Project1” is registered.

2. Click New.... The New Project dialog box opens.

New Project ﬂ

Froject Mame I

Ok I Cancel |

3. Enter a project name and click OK. A new project is created.

Note

» Set the project name using up to 16 characters.

» The following characters cannot be used in the project name: \/:,;*? |
* A project name that starts with a period is not allowed.

* You cannot create a project with a name that already exists.

4. To use the password protection, select the Use Password Protection check box.

The New Password Setting dialog box opens.

New Password Setting x|

MNew Password ||

Confirm : I

Ok I Cancel

IM WX12-01E 2-3
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2.3 Setting Projects

5. Enter a password in the New Password and Confirm boxes and click OK.

Note

» The password is used to open the project and release the password protection (see section
3.3).

» Set the password using up to 16 characters. There are no restrictions on the characters that
can be used.

* Do not forget the password.

6. Click one of the option buttons to select the auto startup function.
Off: Disable the auto startup function.
Only scan measurement data: Start scanning when the Launcher is started.
Scan and record measurement data: Start scanning and recording when the
Launcher is started.

7. Click OK.
The settings are saved, and the dialog box closes. The changes you make to the
settings after this point apply to the new project.

Click Cancel to cancel the settings. A new project is not created in this case.

Nofte

The settings that exist when you quit the Launcher or switch to another project are saved to the

current project.

Copying a Project
Carry out the following procedure to copy the settings of another project to the currently
selected project.

1. Choose Project Copy from the File menu.

The Copy Project dialog box opens.

Copy Project ll

Destination : add

Source :

Ok I Cancel

2. Choose the copy source project from the list box.
3. Click OK.

The settings of the copy source project are copied to the currently selected
project.

Switching the Project

Carry out the following procedure to switch the project.
Procedure

1. Choose Project Settings from the File menu. The Project Setting dialog box
opens.
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2.3 Setting Projects

2. Choose the desired project from the Project list box.

Project Setting = ﬂ
Project: Iadd j Mew...
- Password Protec]y g Delete |
[~ Use Passwor multi
—_—T

—Auta Startup

& Off
{ Only scan measurement data

¢ Scan and record measurement data

Ok I Cancel

3. Ifthe Use Password Protection check box is selected in the project that you
selected, the Password Input dialog box opens.

Input Password

Cancel |

4. Enter the password and click OK. The dialog box closes.

5. Click OK. The Project Setting dialog box closes and the selected project is
activated.

Changing the Password
Carry out the following procedure to change the password when you are using the
password protection.

Procedure

1. Choose Project Settings from the File menu. The Project Setting dialog box
opens.

Project Setting LI
Project: = New...

—Passward Protection Delete |
Change... |

¥ Use Passward Protection

—Auta Startup

« Off

{ Only scan measurement data

¢ Scan and record measurement data

MNew Password ||

Confirm : I

Ok I Cancel |

3. Enter a password in the New Password and Confirm boxes and click OK.

IM WX12-01E 2-5
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2.3 Setting Projects

Note

» Set the password using up to 16 characters. There are no restrictions on the characters that

can be used.
* Do not forget the password.

Deleting a Project

Carry out the following procedure to delete a project.
Procedure

1. Choose Project Settings from the File menu. The Project Setting dialog box
opens.

2. Choose the desired project from the Project list box.
3. Click Delete.

Note

» If only a single project exists, you cannot delete the project.

» Even if you delete the project, the folder containing the setup file for the project remain
(AddMulti installation folder\project name). If you create a project with the same name as
the deleted project, the remaining setup file is loaded and the information is displayed. If you
wish to display the project in the default condition, change the folder name of the deleted
project, move the folder to another folder, or delete the folder using “Explorer” or a similar
utility.
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2.4 Setting Data Logging Conditions

This section describes how to set the data logging conditions such as the connection
destination, logging interval, and logging start conditions.

The display conditions used when displaying the logged data using the Historical Viewer
are also described.

Setting the Connection Destination

Procedure

1. Click the Configuration button on the toolbar, or choose Configuration from the
Logger menu, or click Config. of a group.

Configuration

o= Projectl - AddMulti Launcher
File Logger Wies

FIEEIPIET-E k4 |

=10l x|

Help

The Configuration dialog box opens.

Get Host Info Host Info.

Recording Rate 1.000 sec |

- Start Condition End Condition

- hlone B

™ Zero Start 204

- File Settings
Folder : CADACKYORK WA dadbultiProject! Wroup 014 Brovese |
File ciivision :  [ElE3 [-]

- Commert

File conversion
[ Text ™ Letus [ Excel

Miscellansous

“ Threshold

M couns
S Receive Group Seftings... [ Copy Setting...

o cd

Panel tab (see page 2-9)
Click the tab to display a screen used to set the display of the assigned channels.

2. Click the text box and enter the server host name, port number, and system No.

Server Host: Host name of the PC on which the data logging software to which
AddMulti is to be connected is running.

Port No.: Number of the port that the monitor server of the data logging software
to which AddMulti is to be connected is using.

Nofte

The initial port numbers of the data logging software are as follows:
For DAQLOGGER: 50280

For DAQ32PIlus: 50278

For MXLOGGER: 50284

IM WX12-01E 2-7
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2.4 Setting Data Logging Conditions

System No.: The system number is used to identify data sources when more than
one source is being accessed by the monitor server. To determine
whether a system number is required for the monitor server being
used, see the user’s manual for that monitor server.

Retrieving and Displaying Host Information

Procedure

1. Click Get Host Info. to retrieve the information about the specified data logging
software.

Nofte

AddMulti connects to the data logging software to retrieve the host information and then drops
the connection.

2. Click Host Info. to display the retrieved information about the data logging
software.

Configuration

E x|
Port Ma. Mo, 0 Get Host Info. | Record Config. .

=] it i time ;1 00 ZE art L.
e cremeite

0001
o0z
0003
o004
000s
0006

Lo 0o
Apply (W QUECEEEEEEE TR G ECIEE N Receive Group Settings... [ Copy Sefting...

3. Click the alarm level switch to switch the alarm display cyclically from alarm level
1 (L1) to alarm level 4 (L4).

Nofte

The host information is only for viewing. You cannot change or copy the information.

4. Click Record Config. to return to the logging configuration screen of AddMulti.
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2.4 Setting Data Logging Conditions

Basic Operation

Note

You can select the channel identifier from Channel, Tag No., or Tag Comment. In the

explanations below, the channel identifier is set to Channel. Read it as Tag No. or Tag
Comment according to your case.

Procedure

Channel No., tag No., or tag comment

Configuration

Port Mo.

OC_DELL_EJ. Get Host Info.

Record Config.
1] A

Scan Interval : 1.000 sec Start time o0 e D

Mumber of Ch.: 1600

ype: Mone

Alarm

Channel Mo Tag Mo. Tag Comment

Walue

1

Waveform number

* Switching the Screen
Click the panel tab (see the figure on page 2-7) to switch the logging condition setup
screen and the display setup screen.

¢ Switching the Channel Identifier

Click the button at the upper right corner to switch between channel No., tag No., and

tag comment.

* Selecting the Waveform Number

» Click the waveform number (the No. column).

« To select waveform numbers consecutively, click the first cell, and then, pressing
the SHIFT key, click the waveform number. You can also drag the cursor from the
first waveform to the last.

e Copying the Group Settings

Carry out the following procedure to copy the logging conditions and display conditions

of a group to another group.

1. Click Copy Setting in the Configuration dialog box.
The Copy Details dialog box opens.

Copy Details x|

¥ Channel v Comment ¥ Scalehing
V¥ Recording Rate ¥ File conversion v Scale(Max)

v Trigger count V¥ Confirm. count ¥ Zoneihing

v Start condition W Data Display vV Zone(Max)
¥ End condition ¥ Y-Axis [V Trip 1

[~ Falder ¥ Farmat ¥ Trip 2

[~ File name IV Meters IV Color

[¥ File division

Select All | SelecFNonel

Ok I Cancel
[

I
Click to clear the check boxes of all items.
Click to select the check boxes for all items.

2. Select the check boxes for the items to be copied and click OK. The dialog box
closes.

Click the tab corresponding to the copy source group.
Click Copy.

Click the tab corresponding to the copy destination group.
Click Paste.

SR
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2.4 Setting Data Logging Conditions

¢ Copying the Group Information of the Data Logging Software
Carry out the following procedure to copy the group information of the data logging
software to AddMulti groups.

1. Click Receive Group Settings. The Selection dialog box opens.

2. To also copy the group name, select the Get group names check box.

Copying between the Same Group Numbers

3. Select the All groups check box.

|| groups ™ Currert Group Select Al | Select Mone | T et group Names. Ok | Cancel
|

Click to clear the check boxes of all items.
Click to select the check boxes for all items.

4. Select the check boxes for the groups to be copied.
5. Click OK.

Copying the Information to the Displayed Group
3. Select the Current group check box.

Group 01

& groups v current graup Select & | Selert Mone | T et group Names. Ok Cancel

4. Select the check boxes for the groups to be copied.
5. Click OK.

¢ Showing/Hiding the Waveform, Y-axis, Trip 1, and Trip 2 (Operation
When Setting the Display Conditions)
+ Click the check boxes to switch between show (blue) and hide.
» If consecutive cells are selected, you can click the tool cell at the bottom to
collectively switch the show/hide setting of the cells in the selected range.
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2.4 Setting Data Logging Conditions

Using the Collective Setup Button (Operation When Setting the Display
Conditions)
There are five types of collective setup buttons.

-10.000

Collectively sets the range that is selected using waveform numbers. If a range of

waveform numbers is not selected, the action applies to all waveform numbers.

A: Collectively shows or hides the items in the column.

B: Taking the first channel number in the selected range as the reference, channels
are assigned in order by incrementing the number.

C: Collectively switches the meter type.

D: Copies the first value in the selected range to all items in the selected range.

E: Sets the values to default.

Applying the Display Condition Settings to the Display Conditions of
the Data Monitor

Select the Updates display settings to Data Monitor check box. The settings are
applied to the Data Monitor when you click Apply or OK. However, the Data Monitor
must be running in this case.

Saving the Settings

Click Apply to save the settings. In this case, the Configuration dialog box remains
opened.

Click OK to save the settings and close the Configuration dialog box.

Click Cancel to cancel the settings and close the Configuration dialog box.

IM WX12-01E
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2.4 Setting Data Logging Conditions

Setting the Logging Conditions for Each Group

Procedure

For details on the logging conditions, see section 1.1.
Click the tab corresponding to the source group you wish to set.

Group Name

Group Name :  [[ETT R

Click the text box. Enter the group name using up to 16 alphanumeric characters.
Recording Rate

Recording Rate : - 1.000 zec

Logging interval = Scan interval x Recording Rate

Click the text box. Set an integer.

Start Condition
Click the list box and choose the logging start condition.

¢ On Record

— Start Condlition

On Recard ﬂ

[ Zero Start 4D

Starts logging at the same time recording is started.

To use the zero start adjustment mode, select the Zero Start ADJ check box.
However, if the condition needed to log data in the zero start adjustment mode (see
page 1-6) is not met, Zero Start ADJ is displayed in red. In this case, the setting is
void even if you select the check box.

¢ Fixed time

— Start Condlition

Fixed time ﬂ

wne:  [EEEN /1 1 [E: EEL: .

[ Zero Start 4D

Click the Time text box and enter the time to start logging.

To use the zero start adjustment mode, select the Zero Start ADJ check box.
However, if the condition needed to log data in the zero start adjustment mode (see
page 1-6) is not met, Zero Start ADJ is displayed in red. In this case, the setting is
void even if you select the check box.

e Alarm

— Start Condlition

Channel :

Alarm Level . 5]

H 150.0

Set the alarm condition used as a trigger to start logging.

Channel
Click the channel number to open the Channel No dialog box.
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2.4 Setting Data Logging Conditions

x|
TAGOO0 TAGODD2 TAGODDS TAGODD4 &
TAGODDS TAGODOE TAGODO7 TAGODOS
TAGODDS TAGOD0 TAGODT TAGODT2
TAGODS TAGODT4 TAGODS TAGODE
TAGODT TAGODE TAGODTS TAGOD20
TAGOD21 TAGOD22 TAGOD23 TAGOD24 |
TAGOD2S TAGOD2E TAGOD2T TAGOD2E |

Click the desired channel. The channel is selected and the dialog box closes.

Alarm Level

Click the list box and select a level from L1 (level 1) to L4 (level 4).
On Occurrence/On Release

Click the list box and choose either one.

On Occurrence: Make the alarm occurrence the trigger.

On Release: Make the alarm release the trigger.

e Level

— Start Condlition

Channel :

-200.0 - 2000

Set the measurement data condition used to start logging.

Channel

Click the channel number to open the Channel No dialog box. Click the desired
channel. The channel is selected and the dialog box closes.

Value

Click the text box and enter the reference value within the scale range.
UP/DOWN

Click the list box and choose either one.

UP: Starts logging when the measured data exceeds the reference.

DOWN: Starts logging when the measured data fall below the reference.

End Condition
Click the list box and choose the logging end condition.

¢ None

—End Condition

Continues logging until recording is stopped.

¢ Fixed time

—End Condition

e:  EIEL/JE /[ - ME):

Click the Time text box and enter the time to end logging.
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2.4 Setting Data Logging Conditions

e Alarm

—End Condition

Set the alarm condition used as a trigger to end logging (see “Start Condition”).

e Level

—End Condition
[evel E1

Channel :

Walue :

-200.0 - 2000

Set the measurement data condition used to end logging (see “Start Condition”).

e Data count

—End Condition

Data count '

Data rumber : [IER] 0 00:0458000 — | ogging period
= Logging interval x Data number

Click the text box and set the number of data points (logging count) to be logged
between logging start and logging end.

Trigger count

r Trigger count : m

To specify the trigger count, select the Trigger count check box.
Enter the number of times (trigger count) to repeat the logging start/end operation.

Nofte
» If the Trigger count check box is not selected, the trigger count that you entered is void.
The logging start/end operation is repeated indefinitely until the recording is stopped.
» The trigger count can be specified in the following cases.
» The logging start condition is Alarm or Level and
» The logging end condition is Alarm, Level, or Data count

File Settings
Sets how the data file is to be saved.

— File Settings

Folder : ChsddMuttitaddWGroup 014 Select Folder ... |
W Exra i name [ v e date

File data lengtti: [N O 00:04:59.000

File dlivizion :
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2.4 Setting Data Logging Conditions

Folder
Click Select Folder to open the Browse for Folder dialog box. Select the folder for
saving the data file.

Browse for Folder ed e

CihaddMultitaddiGroup 01

E---m Desktop -
-2y My Documents
E@. My Computer

= Local Disk {C:)
- Addrulti

B add

: a Group 01

mulki

=
Mew Faolder... | [8]4 I Cancel |

When Creating a New Folder
1. Click New Folder. The Create New Folder dialog box opens.

Create New Folder x|

Enter a name for the new folder that you want to create.

— Current Folder

ChaddmultivaddiGroup 01

—Mew Folder Mame

Ok I Cancel |

2. Enter the folder name and click OK. The dialog box closes, and the folder is
created.

Up to 256 characters can be input for folder names.

Extra file name

If you select the Extra file name check box, you can add a specified character string
to the file name. Enter the character string.

Click the Add date check box to add the date to the file name.

Nofte

The following characters cannot be used in the character string to be added to the file name: \/
7

File division

Sets how the data file is to be divided.

OFF: Saves all the data in the logging period to a single file.

Data count: When a specified number of data points (logging count) is written to a
file, the AddMulti writes to a new data file.

per Day: The AddMulti writes data to a new data file at 0 hour 0 min Os every day.
per Hour: The AddMulti writes data to a new data file at 0 min Os every hour.

IM WX12-01E
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2.4 Setting Data Logging Conditions

Comments

Comments can be set by group, and are output to the automatic conversion results. Up
to eight title and content sets can be entered. Up to sixteen alphanumeric characters can
be used for titles, and up to sixty-four can be used for contents. You can set comments
during data acquisition, or while data acquisition is paused. Comments cannot be set
during data recording. They can only be displayed.

File conversion
Select the data format.

File conversion
’7|_ Text ™ Lotus ™ Excel

Text: Creates and saves the data file in ASCII format.
Lotus: Creates and saves the data file in Lotus format.
Excel: Creates and saves the data file in Excel format.

Miscellaneous
e Confirm count

— Mizcellaneous

Comfirm. count -

Set the number of times to confirm the satisfaction of the trigger condition. AddMulti
starts/ends logging when a trigger condition is detected consecutively the specified
number of times (trigger confirmation count).

This item is valid when Alarm or Level is specified.

Assigning Channels to Groups
1. Click a channel box. The Channel No dialog box opens.

nfiguration

Group Mame : m Ly
TAGOODS TAGODOG TAGOOOY TAGOOOS
Mo Channel TAGOODS TAGODMO TAGOD11 TAGODM2
TAGODM3 TAGOD1 4 TAGODMS TAGOME
TAGODM Y TAGODMS TAGODMS TAGOD20
TAGOD21 TAGOD22 TAGOD23 TAGOD24 |
TAGOO2S TAGOO2E TAGOO2T TAGOO25 |
TAGOO29 TAGOOS0 TAGODE] TAGOOS2 |
TAGOOSS TAGOOS4 TAGOOSS TAGOOSE |
TAGOOST TAGOOSS TAGOOSS TAGOO40 |
TAGO04H TAGOO42 TAGOO43 TAGOO44 |
TAGOO4S TAGOO46 TAGOO47 TAGOO4S |
TAGOO45 TAGOOS0 TAGODS] TAGODS2 |
TAGOOSS TAGOOS4 TAGOOSS TAGOOSE |
TAGOOST TAGOOSS TAGOOSS TAGOOED |
TAGOOE] TAGOOE2 TAGOOES TAGOOGES |
TAGOOES TAGOOEE TAGOOEY TAGOOES |
TAGOOES TAGOOFO TAGOOT TAGOOT2 |
TAGOOTS TAGOO74 TAGOOTS TAGOOTE |
TAGONTT TAGOOTS TAGOOTD TAGOna0 I
=Mone=

[ s
Apply ﬂ U sl N (N Receive Group Seftings... Copy Setting...

2. Click the desired channel. The channel is selected and the dialog box closes.
To not assign a channel, click None at the bottom.
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2.4 Setting Data Logging Conditions

Setting the Display Conditions
Carry out the following procedure to set the display conditions used when displaying the
logged data using the Historical Viewer. The display conditions can be applied to the
display conditions of the Data Monitor (see “Basic Operation”).

Procedure

Show or Hide Group tab Linear display or Zone (display position) Set the trip point.
Channel to be registered logarithmic display Turn ON/OFF the
Group name Meter type Display range trip line display Color

Click the panel tab to show the display setup screen.

100
100
Pl Linear 4 -1 i 0000 a| 100
Pl Linear 4 ) -1 i 1.0000E a| 100

100
100
100

Axis type Thermometer Panel tab
Y-axis display Analog meter Click to open the logging
Bar meter condition setup screen.

Click a group tab to select the group.

Group Name
Click the Group Name box and enter the group name using up to 16 alphanumeric
characters.

Showing/Hiding the Waveform
Select the No. check box.

Blue: Shows the waveform.
White: Hides the waveform.

Y-Axis

Set whether to show or hide the Y-Axis (scale) when multi-axis zone is selected. Click the
check box.

Blue: Shows the Y-axis.

Dimmed: Hides the Y-axis.

Specifies the axis type. Linear and Log toggle each time the box is clicked.

Linear: Linear scale.

Log: Logarithmic scale.

Form.
Set the display format of numeric values. Select floating-point (100.0) or exponential
(1.000E2). Floating-point and exponential toggle each time the box is clicked.
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2.4 Setting Data Logging Conditions

Meter Type
Click one of the option buttons to select the type of meter to be displayed on the meter

monitor of the Data Monitor from bar meter, analog meter, and thermometer. It is not
used on the Historical Viewer.

Scale
Click the value box and enter the maximum and minimum values of the scale.

The range of values that can be entered is from —999999999 to 999999999 excluding the
decimal point.
If you set the minimum value larger than the maximum value, the waveform is inverted.

Nofte

The decimal point position of the entered value is adjusted according to the number of
significant digits to the right of the decimal point.

Zone

Click the value box and enter the maximum and minimum values of the waveform display
zone. The range of values that can be entered is 0 to 99% for the minimum value and 1
to 100% for the maximum value.

Trip 1 and Trip 2

Click the value box and enter the position of the trip line within the scale range.

When you enter a value, the check box turns blue. If you do not wish to use the trip line,
clear the check box.

Blue: Enable.

Dimmed: Disabled.

Note

Trip line and 2 are displayed in red and blue, respectively.

Color
Set the display color of the waveform.

1. Click the Color box.

The Color dialog box opens.

I
| Uil il )|
HTHEE..N
EEEEEEEN
Wil

Custom colors:

N o o o o
N o o o o

Define Custom Calars > |

Cancel |

2. Click a color to select it. Click OK to confirm the new color. The dialog box closes.

Note

To create a new color, click Define Custom Colors. Use the palette that appears to create the

new color.

IM WX12-01E



2.5 Changing the Port Number Used by the Data

Monitor

You can change the port number that the Data Monitor uses. The new port number is
activated the next time AddMulti is started.

The default port number is 50282.

If other applications are not using this port number, you do not have to change it.

Note

Set the value different from port numbers that other applications use.

This port number is not the port number used by the monitor server of the data logging
software. The port number that the monitor server of the data logging software uses is set in
“Setting the Connection Destination” in section 2.4.

You cannot change the port number while scanning is in progress.

The port number cannot be changed while AddMulti is connected to the data logging
software.

Procedure

Choose Port No. for the international communication from the File menu. The
Port No. for the internal communication. dialog box opens.

Port Mo. for the internal communication. x|

Port Mo, |50232

CAUTION
’7 Only when errar message "E4351:Part Mo, for Data Maonitar is

already in use" is displayed at the time of starting of a launcher,
please change this port number inta another port number.

Ok I Cancel |

Enter the port number and click OK. The following message appears.

Information x|

M4352
Paort Mo, is available after the server run next time.

Click OK.

To activate the new port number, quit AddMulti and restart it.

IM WX12-01E
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2.6 Checking the Version Information

Click the About Launcher button on the toolbar or choose About... from the Help menu.

About Launcher

2 Project1 - AddMulti Launcher ‘- Bl

File Logger Wiew Help

FIEEIPIET-E k1 |

The About dialog box opens.

% AddMulti Launcher

Copyright () 2002-2008 Yokogawa Electric Carporation

Software Japan
This productis licensed to

Company name
License number .l

Click OK to close the dialog box.
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Chapter 3

Logging Data (Launcher)

3.1

Preparing the Data Logging Software to Which
AddMulti Is to Be Connected

Check the following items on the data logging software to which AddMulti is to be
connected.

* Monitor server of the data logging software is running.
» Data logging software is scanning.

IM WX12-01E
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3.2 Scanning and Recording

For the procedure in starting AddMulti, see section 2.2.
For the procedure in selecting the project, see section 2.3.
Scan start/stop

Record start Set/Release collective operation
Record stop Indication lamp
Projectt - AddMultiLouncher | -loix]
Fild: Logger| Wiew Help
Bd|ct = || B &P
oup U oup U
[}> Config. [}> Config.
Start Stop Start Stop
oup U oup 04
[}> Config. [}> Config.
Start Stop Start Stop
Ready |sTOR [197of01jor om00:00.000

Starting the Scanning Operation

Procedure

Click Scan start/stop on the Launcher’s toolbar or choose Scan from the Logger menu.
AddMulti retrieves all the data of the related channels that is scanned and held by the

data logging software. Scanning starts.

Nofte

* When scanning is started, the monitor server of the data logging software displays the host
name of the PC on which AddMulti is running.

pE]

Monitor Server  Help

« If initial communication with the device to be connected fails, a reattempt is made within 30
seconds after the communication failure was recognized. Additional time is required from
the start of communication until failure is recognized.

Automatically Starting the Scan Operation
If Only scan measurement data is selected in the project, scanning starts when the

Launcher is started (see section 2.3).

Stopping the Scanning Operation
While scanning is in progress, click Scan start/stop on the Launcher’s toolbar or choose
Scan from the Logger menu.
Scanning stops.
Nofte
*  When scanning is stopped, the host name (of the PC on which AddMulti is running) that is

displayed on the monitor server of the data logging software disappears.
* You cannot stop the scan operation while recording is in progress.
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3.2 Scanning and Recording

Starting the Recording Operation

Procedure

Starting the Recording Operation for Each Group

1.

Click Start of the group. A confirmation dialog box appears.
x|

M4276
Start Recording?

G 01 : Group 01

[8]4 I Cancel |

Click OK or Cancel.
OK: Start recording of the group.

Cancel: Do not start recording.

Collectively Starting the Recording Operation of the Specified Groups

* Setting or Releasing the Collective Operation of the Group
Set or release the collective operation of the group using the following operations.

Click [ of the group.

Set and release toggle each time [ is clicked.
Blue: Collective operation enabled.

Dimmed: Collective operation disabled.

Choose Select All from the Logger menu to set the collective operation on all
groups.

Choose Select None from the Logger menu to release the collective operation on
all groups.

¢ Manually Starting the Recording Operation of the Specified Groups
Collectively

1.

Click Record start on the Launcher’s toolbar or choose Record Start from the
Logger menu. A confirmation window opens.

2. Click OK or Cancel.
OK: Start recording of the specified groups.
Cancel: Do not start recording.

Nofte

If you carry out the operation to start recording when scanning is not in progress, scanning is
started first and then recording is started.

¢ Automatically Starting the Recording Operation
If Scan and record measurement data is selected in the project, scanning and

recording start on the specified groups when the Launcher is started (see section 2.3).

Indication Lamp
Indicates the record status of the group using the following colors.

Green: Logging

Yellow: Scanning

Black: Recording stopped
Blinking red and black: Stopped due to an error

IM WX12-01E
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3.2 Scanning and Recording

Stopping the Recording Operation

Procedure

Stopping the Recording Operation for Each Group
1. Click Stop of the group. A confirmation dialog box appears.

Information x|
M4263
Stop Recording?
G 01 : Group 01
[8]4 I Cancel |

2. Click OK or Cancel.
OK: Stop recording of the group.

Cancel: Do not stop recording.

Collectively Stopping the Recording Operation of the Specified Groups

» Setting or Releasing the Collective Operation of the Group
The selection procedure is the same as “Starting the Recording Operation.”

¢ Collectively Stopping the Recording Operation of the Specified Groups

1. Click Record stop on the Launcher’s toolbar or choose Record Stop from the
Logger menu.

A confirmation window opens.
2. Click OK or Cancel.
OK: Stop recording of the specified groups.

Cancel: Do not stop recording.
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3.3 Using Password Protection

Nofte

Password protection can be used on a project that is configured to use password protection.

Enabling the Password Protection

Procedure

Choose Password Protection from the File menu. The password protection is enabled.

Releasing the Password Protection
Procedure

Carry out the following procedure to release the password protection.

1. Choose Password Protection from the File menu. The Input Password dialog
box opens.

Input Password

Ok

il

Cancel

2. Enter the password and click OK.
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3.4 Using Desktop Protection

The desktop protection is a function used to hide the Windows Start menu and icon on
the desktop.
When the desktop protection is enabled, other programs cannot be started.

Enabling the Desktop Protection

Procedure

1. Choose Desktop Protection from the File menu. The Hide Desktop dialog box
opens.

FPassword : ||

Confirm : I

Ok I Cancel

2. Enter a password in the Password and Confirm boxes and click OK.

Nofte
» Set the password using up to 16 characters. There are no restrictions on the characters that
can be used.
* You can set a different password from the password protection password.
» Do not forget the password.

Releasing the Desktop Protection

Procedure

1. Choose Desktop Protection from the File menu. The Input Password dialog
box opens.

Input Password

Cancel |

2. Enter the password and click OK.
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Chapter 4  Confirming the Record Status (Overview)

4.1 Displaying the Record Status

You can check the record status on the Overview. The Overview is started from the
Launcher.

Starting the Overview

Procedure

Click Overview on the Launcher’s toolbar or choose Overview from the View menu.

Overview

=10l x|

o Projectl - AddMulti Launcher
File Logger Wiew Help

NERIEIET LY !

The Overview starts.

Pause
Update the newest data
Launcher (click to display the Launcher at front.)

ulti OverYiew 10l =|
Fil§  Wielw Hellp

006 &2
Group 01 Group 02

Scanning

—Indicates the record
status using colors

Group 03 Group 04

Error

Ready 20020304 10|:54:55.DDD S

I
Date/time when the newest data was
logged (time retrieved from the data
logging software)

Monitoring the Record Status
The record status is indicated using characters and colors.

Record Status Character Indication Color

Recording stopped Stop Black

Scanning Scanning Yellow (there is a change in the shade when
the display is being updated.)

Logging in progress Recording Green (there is a change in the shade when
the display is being updated.)

Stopped due to an error  Error Blinking red and black
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4.1 Displaying the Record Status

Pausing/Resuming the Overview Display Updating

When the display updating is paused, you can scroll the list of data files (see section 4.3).

Pausing
Click Pause on the Overview’s toolbar or choose Pause from the File menu. The

updating of the Overview display is paused. The changes in the shading of the record
status color stops.

Resuming
While updating is paused, click Pause on the Overview’s toolbar or choose Pause from

the File menu. The updating of the Overview display is resumed.

Displaying Updated Information

Procedure
Click Update the newest data on the Overview’s toolbar or choose Update new from
the View menu. The newest information is displayed.

Quitting the Overview

Procedure

Choose Exit from the File menu or click the X button at the right corner of the title bar.
The Overview closes.
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4.2

Displaying the Details of the Record Status

These procedures are carried out on the Overview.

Procedure

Click the Detail tab. The details of the record status are displayed. The following
information is displayed.

= add - AddMulti OverYiew 10l =|
File Wiew Help
0068 %
Dretail
Group Condition Interval[zec] Start Time & |
01: Group 01
02:Group 02
03:Group 03
04: Group 04
05: Group 05
0E: Group 06
O0F: Group 07
05 Group 05
08: Group 09
A0:Group 10
11 Group 11
12:Group 12
135:Group 13
4
Ready
Group End Time Free Disk space
01: Group 01
02:Group 02
03:Group 03
04: Group 04
05: Group 05 [Detail
Condition
Record Status Character Indication” Area Display Color
Recording stopped Stop or Stop [ADJ] Black
Scanning Scanning or Scanning [ADJ] Yellow
Logging in progress Recording or Recording [ADJ] Green
Stopped due to an error Error or Error [ADJ] Red
* [ADJ] appears when the zero start adjustment mode is specified and is executable.
Interval
Logging interval.
Start Time
Displays the following information.
Logging Start Record Status
Condition Stop Scanning Recording Error
On Record Previous logging start time” “Waiting for Condition” Logging start time Logging start time
Fixed Time Previous logging start time” “Specified time [Schedule]” Logging start time Logging start time
Alarm Previous logging start time” “Waiting for Condition” Logging start time Logging start time
Level Previous logging start time” “Waiting for Condition” Logging start time Logging start time
* May display “Waiting for Condition.”
IM WX12-01E 4-3
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4.2 Displaying the Details of the Record Status

End Time
Displays the following information.

Logging End Record Status
Condition Stop Scanning Recording Error
None Previous logging start time ~ “Waiting for Condition” “Continuous” Time when recording

stopped due to an error

Fixed Time Previous logging start time  “Specified time “Specified time [Schedule]” Time when recording
[Schedule]” stopped due to an error
Data count Previous logging start time  (Note 1) (Note 1) Time when recording
stopped due to an error
Alarm Previous logging start time ~ “Waiting for Condition” “Waiting for Condition” Time when recording
stopped due to an error
Level Previous logging start time  “Waiting for Condition” “Waiting for Condition” Time when recording
stopped due to an error
(Note 1) “Scheduled end time [scheduled]” or “Waiting for Condition”
Trigger Count
The number of times the logging start condition was met and logging was started after
starting the recording operation.
If the trigger count cannot be specified (see “Trigger count” in section 2.4), nothing is
displayed.
Data Count
Number of data points (logging count) that was saved.
File Name
The name of the file in which data is being written.
Place the mouse pointer on top of the file name to display the path name.
Free Disk Space
The free space on the destination hard disk on which data is being saved.
Error
When an error occurs, click Detail to open the Error dialog box.
Error x|
° E4301
There are no effective channels.
The error information is displayed. Check the information and click OK.
For details on error messages and corrective actions, see chapter 7.
You cannot click Detail when there is no error.
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4.3 Checking the Data Files

These procedures are carried out on the Overview.

Procedure

® add - AddMulti OverYiew 10l =|

Click the Data File tab. The data file page appears.

File Wiew Help

0c a7
Data File

Group Mame

Ready \Z002/03/04 16:29:05.000 %
|
Group name  Time of the first Data count File name Group selection button
Group number data point Time of the last
File number data point

Dlsplaymg the Data Files of the Group
Click the group selection button to list the data files in the group.

» To select groups consecutively, click the first selection button, and then, pressing the
SHIFT key, click the last selection button. You can also drag the cursor from the first
selection button to the last.

» Click ALL to select all groups. Click ALL again to return to the original selection state.

Displayed Information

Item Description
File number Number that AddMulti assigned in the order in which the files were
created.
Group number Group number (1 to 50).
Group name Group name.
Time of the first data Time of the first data point in the file.
point
Time of the last data Time of the last data point in the file.
point
Data count Number of data points (logging count) that was saved.
File name File name.
Nofte

» Up to 200 data files are displayed.
* The newest data file is displayed on the last line.
» File in which data is being logged does not appear (file that has not finished data writing).
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4.3 Checking the Data Files

Scrolling the Data Files
You can scroll the data files when display updating of the Overview is paused.

Log File of the Data Files

The log of data files are saved to a log file. Each time a logging operation ends, a data
file is added to the log file. However, a new log file is created each day.
Output destination folder:  Installation folder of AddMulti\Project name\
Log file name: FILELOGYYYYMMDD.txt
YYYYMMDD is the year, month, and day when the log file was created.
YYYY: Year, MM: Month, DD: Day
The contents of the log is the same as the displayed contents of the data files on the
Overview.
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Chapter 5 Monitoring the Data (Data Monitor)

5.1 Displaying Waveforms on the Monitor Screen

The Data Monitor displays the data that is retrieved from the host at the scan interval.
The following six types of monitor screens are available: Trend, Numeric, Meter, Alarm,
Color Graph, and Circular.

The Data Monitor is started from the Launcher.

Nofte

To change the port number that the Data Monitor is to use, see section 2.5.

Starting the Data Monitor

Procedure

1. Click Data Monitor on the Launcher’s toolbar or choose Data Monitor from the
View menu.

Data Monitor

o Projectl - AddMulti Laupcher

File Logger Wiew Help

A IEEIPIET-E k1 |

=10l x|

The Data Monitor starts and the Monitor screen appears.

2 addMulti Data Monitor : (ol x|
Menu bar —File  Time-Axis  ¥-Axis  Yiew ‘Window Help

Toolbar — || 0 |@|[@ |- m@E @ & [ Wl ' & T 88 2
Monitor bar —| & & ¥ E &8 [

2 Meter@AddMulti
== =
[} [ Trend@AddMulti

Status bar —Ready [Addrulei |20?2;03m4 11:20:09.000 %
The latest scan time (Time retrieved
from the data logging software)

2. Click an icon on the monitor bar to open a new monitor screen. You can also
choose “monitor name” from the Window menu to display the monitor screen.

Color Graph Monitor Numeric Monitor

Trend Monitor Meter Monitor
Alarm Monitor Circular Monitor
' o
|=& |

IM WX12-01E 5-1

(103uo|y e3eq) eyeq ay3 Buojuop n



5.1 Displaying Waveforms on the Monitor Screen

Note

* The contents of the menu bar vary depending on the selected monitor screen. The toolbar

displays all the tool buttons. However, only the buttons related to the selected monitor
screen can be used.

* The number of monitor screens that can be opened is as follows:

Alarm monitor: 1

Trend monitor: Up to 4

Color Graph monitor: Up to 4

Numeric monitor: Up to 4

Meter monitor: Up to 4

Circular monitor: Up to 4

However, opening multiple monitor screens may degrade the performance.

» On the trend, color graph, and circular monitors, scanned data from the time when the data
logging software started scanning is displayed . However, AddMulti can hold up to 1800
scanned data in the memory. Old data is overwritten.

« If, for some reason, the Data Monitor cannot update the scan data, click Connect/
Disconnect on the toolbar or choose Connect from the File menu. The condition will be
recovered.

Conversely, if you click Connect/Disconnect on the toolbar or choose Disconnect from
the File menu when the Data Monitor is updating the scan data, the Data Monitor stops
updating.

Connect/Disconnect
|
[ 0=|e|-maEa aa mhim't I @H& 2

» The original project file information is displayed until connection of the initial communication
with the device to be connected succeeds. When the connection succeeds, the information
is updated.

Common Operations

Procedure

¢ Liking with Other Monitors
When you change the displayed group on one monitor screen or change the channel
identifier (channel, tag No., or tag comment), you can reflect the changes on the other
monitors.

Click Link on the toolbar or choose Link from the File menu.

Link
|
[ 0|=e-maEa aa miilm I @HE& 2

¢ Switching the Displayed Group
Click the group tab.
The selected group is displayed.

» Switching the Channel Identifier (Channel No., Tag No., or Tag comment)
Click Channel No., Tag No., or Tag Comment or choose Channel No., Tag No., or
Tag Comment from the View menu.

Channel No.
Tag No.
Tag Comment
|
|22 0|w|[0]: | maEa aaummms | T @ a 2
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5.1 Displaying Waveforms on the Monitor Screen

Pausing the Data Monitor
Click Pause on the toolbar or choose Pause from the File menu. The updating of the

display on the monitor screen is paused.
Click Pause again or choose Pause from the File menu to resume the updating of the
monitor screen.

Pause
|
|| 0|w|[6 - m@a @ wh il e |2
Note

Data is retrieved even when the display updating is paused. When you resume the display
updating, the data that was scanned while the monitor screen was paused is displayed.

Arranging the Monitor Screens
Choose Tile or Cascade from the Window menu. The multiple monitor screens that
are displayed are arranged accordingly.

Showing/Hiding the Toolbar, Monitor Bar, or Status Bar
Choose Tool Bar, Monitor Bar, or Status Bar from the View menu. The check mark
disappears and the bar is hidden. To show the bar, select the command again.

Displaying the Launcher in Front
Click Launcher on the toolbar or choose Launcher from the View menu. The

Launcher is displayed in front.

Launcher

|
|| 0|w|[6 - m@a @ whill e |2

Closing the Monitor Screen
Click the X button at the right corner of the title bar. The monitor screen closes.

IM WX12-01E
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5.1 Displaying Waveforms on the Monitor Screen

Alarm Monitor

Procedure

You can switch between Overview and Log by clicking the tab.

Overview Display
Displays the alarm conditions by groups.

Switch between overview and log Display Cursor’s Value
= Multi Data Monitor - [Alarm@Add™Multi] - |EI|1|
E‘ Fil: Wiew Window Help _|ﬁ||1|
B[t | | @ [ma & @ & W R 6T B2

FHHEEEM

1
Crvervigw

_

Group 04 |addrulti |z00z/03/04 11:22:42.000 4

Displays the alarm status within the group.

e Alarm Status Display
Green lamp: No alarm is activated in the channels registered in the group whose
waveform display is turned ON. Or, not a single alarm is specified in any of the
channels.
Red lamp: Alarm is activated in some of the channels registered in the group whose
waveform display is turned ON.
Blinking yellow ring: Unacknowledged alarms exist.

e Acknowledging Alarms

If a blinking yellow ring is displayed around the alarm lamp, there are unacknowledged
alarms.

You can clear the ring by carrying out one of the following procedures.

+ Click the group on which the blinking ring is displayed.

* Choose Alarm Hold Reset from the View menu to clear all the rings that are
displayed.

IM WX12-01E



5.1 Displaying Waveforms on the Monitor Screen

¢ Sounding Alarms and Stopping the Alarm Sound
An alarm sound can be generated when an alarm occurs. An alarm is sounded only
when all the following conditions are met.
* The alarm monitor is displayed.
* The alarm sound function is turned ON.
» Of the channels displayed in the monitor, at least one alarm is occurring.

Procedure

Setting the Alarm Sound Function

Choose Alarm Sound from the File menu to place a check mark. The alarm sound
function is enabled. To disable the alarm sound function, choose Alarm Sound from
the File menu again and clear the check mark.

Stopping the Alarm Sound

You can stop the alarm sound by carrying out any of the following procedures.
 Click all the groups on which alarms are occurring.

* Choose Alarm Hold Reset from the View menu.

Note

» Once an alarm starts sounding, the sound continues until it is stopped even if all alarm
conditions are cleared.
* Asound source is required in sounding the alarm.

Log Display

Displays a list of the type and the time of occurrence and release of the alarms that
occurred in the past. The newest log is displayed on the last line.

Up to 100 incidents can be displayed. You can scroll the log when display updating of the
Data Monitor is paused.

For operations using the cursor, see section 5.4, “Using the Cursors.”

Alarm condition icon (red: occurrence, green: release)
Time of alarm occurrence/release
Channel

Alarm type icon Occurrence/Release
Alarm type character
Alarm level (L1, L2, L3, and L4)

B

Upper limit alarm (red) Lower limit alarm (blue) Difference upper limit alarm Difference lower limit alarm
(red) (blue)
Upper limit on Lower limit on Delay upper limit alarm (red)  Delay lower limit alarm (blue)

rate-of-change alarm (red) rate-of-change alarm (blue)

* Hiding/Showing the Alarm Type Icons

Procedure

Choose Alarm Type Icon from the View menu to clear the alarm type icons on the log
display. To display the icons, choose Alarm Type Icon from the View menu again.
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5.1 Displaying Waveforms on the Monitor Screen

Trend Monitor

For the operating procedure, see section 5.3, “Changing the Waveform Display.”
For operations using the cursor, see section 5.4, “Using the Cursors.”

Note

Up to 1800 points of data can be displayed (30 minutes when the scan interval is set to 1 s).

Select the displayed group
Alarm ON/OFF
Channel No., Tag No., or Tag Comment
Zoom In or Zoom Out of the time axis
Waveform display zone
Clip Launcher

Display Cursor's Value

| 2[addMulti Data|Monitor - [Trend@addMulti] 2zl About Data Monitor
E File Time-fAxis [ Y¥-Axis View |Aindow Help - zdl
a0 =e|-(maa)(@ )W mmw ez |6 & 7]
J 'jk' BHERO i— Current waveform
Gloup o mark
5 200 Zone display area
< Pr— E——Zone bar
: é Grid brightness
0oS adjustment knob
— B
3 {
100 = —~Brightness adjustment
knob of the waveform
.................... -200 disp|ay area
114330 11:4345 114400 114415 = — Waveform display
Time: [h:m:s] ’33_§| b _ b ON/OFF
Read |addrulti |20"2m /04 11:44:27 0054
= ~ /j " Drag this bar to adjust the
A red bar blinks Zoom factor width of the waveform
when an alarm occurs. Alarm indication Show/Hide zone display area when the
Absolute or relative time display area monitor is paused.

Color Graph Monitor

For operations using the cursor, see section 5.4, “Using the Cursors.”
Select the displayed group
hannel No., Tag No., or Tag Comment
Zoom In or Zoom Out of the time axis Display Cursor's Value

|2 Addul Data Monior - [cokGraph@ad il (o1
Ei File Time-Axis View ‘Window| Help 18] =
10w olkmaal@@a)u i imy & @M & 2 | Waveform display color

@lmmmm f

droup o

i=+t1— Channel No., tag No.,
or tag comment

Zoorm in |addrulti |z00z/03/04 112520000

A red bar blinks Color graph  Absolute or relative time Zoom factor

when an alarm occurs. Displays the data by using the 50 different colors that are assigned between
the minimum and maximum values of the scale. Assigned in the following
order: blue (minimum), light blue, green, yellow, and red (maximum).

5-6
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5.1 Displaying Waveforms on the Monitor Screen

¢ Changing the Time Axis
You can change the time axis display. On the absolute time display, the date is
displayed at the left end.

Procedure

Choose Absolute Time or Relative Time from the Time-Axis menu.
Absolute Time: Displays the time.
Relative Time: Displays the elapsed time from the start of the scanning operation.

Numeric Monitor

Select the displayed group

larm ON/OFF Channel No., tag No.,
Channel No., Tag No., or Tag Comment or tag comment

[ 2 AddMulti Data [onitor - [Num{ic@AddMulti] ol x|
File Wiew Wirdow Help & x|
Bl O[=][e-([m@a)a | u by & |6 s 2
|4 mEHEEO

Group 02

TAGOODS TAGOOOG .
— Waveform display color

— Alarm indication
(from the left:
level 1, 2, 3, and 4)

Ready |addrulti |z00z/03/04 1130000000

A red bar blinks when an alarm occurs. Bar display of the logged data

Meter Monitor

Select the displayed group
Alarm ON/OFF Alarm indication
Channel No., Tag No., or Tag Comment (from the left: level 1, 2, 3, and 4)

2 nddMulti Data er@AddMulti] =10 =]
File Wiew ‘Windlow Help == =]
E2] O[]+ ([E@a]z | w0 &6 &) 2]

TAGO007 Channel No., tag No.,

— S |7 or tag comment

+—— Alarm setpoint

Group 04 |addpulti |z00z/03/04 11313000 s

A red bar blinks Analog meter Thermometer  Bar meter
when an alarm occurs.
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5.1 Displaying Waveforms on the Monitor Screen

Circular Monitor
Displays the data over an hour to four weeks on a circular graph. On the circular
graph, the radius corresponds to the Y-axis of the trend display, and the circumference
corresponds to the time axis.

Select the displayed group
Alarm ON/OFF
The red bar blinks when an alarm occurs.
Channel No., Tag No., or Tag Comment
Zoom In or Zoom Out of the time axis
Waveform display zone
Display Cursor’s Value

ddMulti Data Monitol - [Circle@addMult]l =01 ]
Fe Time-fAxis  [f-Axis| View Window Hel 18] =

|Ea| 0 = [@] - @@ @@ )W W' B 5 B[R] ?

B2 =T Circular display channel
e

16:15:00 B TAG0001 |
B TABOOOZ . Current waveform mark
— Zone display area

E  TAGDODS

B TAGOOD4

Grid brightness
adjustment knob

Il waveform display ON/OFF

™~ Brightness adjustment
knob of the waveform
display area

— Show/Hide zone

2002m3m4) [1Hourirev] display area
Ready |addrulti |z002/03/04 16:15:25.000 4
Date Absolute or Displayed time per cycle
relative time Alarm indication
When the monitor is paused
- TAGOOOT
TAGOOOZ
TAGOOOZ
TAGOOOS
o
=
g
o
2002034] Time [hum:s] [1Haurirev]
[ | e
I -
Cursor Move the waveform display position (Scroll bar).

For the following operating procedures, see section 5.3, “Changing the Waveform

Display.”

For operations using the cursor, see section 5.4, “Using the Cursors.”

» Change the time axis display (absolute time or relative time).

» Select the waveform display zones (user zone, edit zone, full zone, slide zone, auto
zone, multiple-axis zone).

» Turn ON/OFF the waveform display.

» Specify the thickness of the waveform display lines.

» Adjust the brightness of the waveform display area and grid.

» Show/Hide alarms.

» Use cursors.
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5.1 Displaying Waveforms on the Monitor Screen

Note
* Dragging & Dropping the trip line

You cannot drag & drop the trip line on the circular monitor (page 5-17). To change the
position of the trip line, change the value in the General Display Settings dialog box.

*  Waveform display limit
When the measured data is below the minimum display range, the waveform is displayed
at the minimum value position; when the measured data is above the maximum value, the
waveform is displayed at the maximum display position.

¢ Setting the Time Axis

Procedure

Choose “Time per cycle” from the Time-Axis menu.
You can select from 1 hour, 2 hours, 6 hours, 8 hours, 12 hours, 16 hours, 1 day, 2
days, 1 week, 2 weeks, or 4 weeks.

Nofte

Up to 1800 points of data can be displayed (30 minutes when the scan interval is set to 1 s and
5 hours when the scan interval is set to 10 s).

¢ Changing the Alarm Indication Position
You can select whether alarms are displayed on the inside or the outside of the

waveform display section of the circular screen.

Procedure

Choose Alarm Inside or Alarm Outside from the View menu.

Alarm Inside Alarm Outside

poars o0'5E g
Sn020304 Time [hom:s] Sn020304 Time [hom:s]
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5.2 Setting the Display Conditions

Set the display conditions for each group.

Note

You can select the channel identifier from Channel No., Tag No., or Tag Comment. In the
explanation below, the channel identifier is set to Channel No. Read it as Tag No. or Tag

Comment according to your case.

Opening the General Display Settings Dialog Box
Procedure
Click General Display Settings on the toolbar or choose General Display Settings
from the View menu. The General Display Settings dialog box opens.
General Display Settings

|
|20 =emaE@a auhilm' & (@& 2

Basic Operation
Procedure

Waveform number
Show or Hide

Channel Mo. -Axis Fom. Meter Type

10.00

10.000

A B A D A C E E D D A E A
A to E are the collective setup buttons (see the next page).

¢ Selecting the Waveform Number
» Click the waveform number (the No. column).
« To select waveform numbers consecutively, click the first cell, and then, pressing
the SHIFT key, click the waveform number. You can also drag the cursor from the
first waveform to the last.

e Copying the Group Settings
Carry out the following procedure to copy the display conditions of a group to another

group.
1. Click Copy Setting... in the General Display Settings dialog box.
The Copy Setting dialog box opens.

x|

V¥ Data Display v Scale (Max)
[V Channel Mo. ¥ Zone (Win
v -fuis ¥ Zone (Max)
IV Format v Trip 1
v Meter type v Trip 2
¥ Scale (Min) v Color

Ok I Cancel
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5.2 Setting the Display Conditions

2. Select the check boxes for the items to be copied and click OK. The dialog box
closes.

Click the tab corresponding to the copy source group.
Click Copy.

Click the tab corresponding to the copy destination group.
Click Paste.

S A ®

Showing/Hiding the Waveform, Y-axis, Trip 1, and Trip 2

» Click the check boxes to switch between show (blue) and hide.

» If consecutive cells are selected, you can click the tool cell at the bottom to
collectively switch the show/hide setting of the cells in the selected range.

Using the Collective Setup Button

There are five types of collective setup buttons.

Collectively sets the range selected using waveform numbers. If a range of waveform

numbers is not selected, the action applies to all waveform numbers.

A: Collectively shows or hides the items in the column.

B: Taking the first channel number in the selected range as the reference, channels
are assigned in order by incrementing the number.

C: Collectively switches the meter type.

D: Copies the first value in the selected range to all items in the selected range.

E: Sets the values to default.

Saving the Settings

Click Apply to save the settings. In this case, the General Display Settings dialog

box remains opened.

Click OK to save the settings and close the General Display Settings dialog box.

Click Cancel to cancel the settings and close the General Display Settings dialog

box.

Note

If the Data Monitor is running, the display settings entered on the Launcher can automatically
be copied to the general display settings of the Data Monitor (see “Basic Operation” in section
2.4).

IM WX12-01E
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5.2

Setting the Display Conditions

Setting the Display Conditions for Each Group

Up to 32 channels can be assigned to a group. A maximum of 50 groups can be used.

Procedure

Show or Hide Group tab Linear display or
Channel to be registered
Group name

logarithmic display

Meter type Display range

Waveform display zone Set the trip point.
Turn ON/OFF the

trip line display Color

Axis type
Y-axis display

Thermometer

Analog meter
Bar meter

Click a group tab to select the group.

Group Name

Click the Group Name box and enter the group name using up to 16 alphanumeric

characters.
Channel

1. Click a channel box. The Channel No. dialog box opens.

Channel No.
TAGOO0] TAGOOD2 TAGOOOS TAGOOO4
TAGOODS TAGODOG TAGOOOY TAGOOOS
TAGOODS TAGODMO TAGOD11 TAGODM2
TAGODM3 TAGOD1 4 TAGODMS TAGOME
TAGODM Y TAGODMS TAGODMS TAGOD20
TAGOD21 TAGOD22 TAGOD23 TAGOD24
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone= =hone= =hone= =hone=
=hone: =hone: =hone:
=Mone=
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5.2 Setting the Display Conditions

2. Click the desired channel. The channel is selected and the dialog box closes.

To not assign a channel, click None at the bottom.

Showing/Hiding the Waveform
Select the No. check box.

Blue: Shows the waveform.
White: Hides the waveform.

Y-Axis

Set whether to show or hide the Y-Axis when multi-axis zone is selected. Click the check
box.

Blue: Shows the Y-axis.

Dimmed: Hides the Y-axis.

Specifies the axis type. Linear and Log toggle each time the box is clicked.

Linear: Linear scale.

Log: Logarithmic scale.

Form.
Set the display format of numeric values. Select floating-point (100.0) or exponential
(1.000E2). Floating-point and exponential toggle each time the box is clicked.

Meter Type
Click one of the option buttons to select the type of meter to be displayed on the meter
monitor from bar meter, analog meter, and thermometer.

Scale
Click the value box and enter the maximum and minimum values of the scale.

The range of values that can be entered is from —999999999 to 999999999 excluding the
decimal point.
If you set the minimum value larger than the maximum value, the waveform is inverted.

Note

The decimal point position of the entered value is adjusted according to the number of
significant digits to the right of the decimal point.

Zone
Click the value box and enter the maximum and minimum values of the waveform display

zone. The range of values that can be entered is 0 to 99% for the minimum value and 1
to 100% for the maximum value.

Trip 1 and Trip 2

Click the value box and enter the position of the trip line within the scale range.

When you enter a value, the check box turns blue. If you do not wish to use the trip line,
clear the check box.

Blue: Enable.

Dimmed: Disabled.

Nofte

Trip line 1 and 2 are displayed in red and blue, respectively.

(103uo|y e3eq) eyeq ay3 Buojuop n



5.2 Setting the Display Conditions

Color

Set the waveform display color.

1. Click the Color box.

The Color dialog box appears.

Color ¢

Basic colors:

] i (el
|_ Iy i |
| Uil il )|
HTHEE..N
EEEEEEEN
Wil

Custom colors:

N o o o o
N o o o o

Define Custom Calars >

21|

Cancel |

2. Click a color to select it. Click OK to confirm the new color. The Color dialog box

closes.

Note

To create a new color, click Define Custom Colors. Use the palette that appears to create the

new color.

5-14
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5.3 Changing the Waveform Display

This section describes how to change the display on the trend monitor screen and the
circular monitor screen.

Changing the Time Axis (Trend and Circular Monitor Screen)
You can change the time axis display. On the absolute time display, the date is displayed
at the left end.

Procedure

Choose Absolute Time or Relative Time from the Time-Axis menu.
Absolute Time: Displays the time.

T T T
113200 11:34:00 11:36:00

booziosms Time [:m:s] \.

Relative Time: Displays the elapsed time from the start of the scanning operation on the
data logging software.

02:24:00 02:26:00 022800
Relative Time [D&Y hims]

Zooming in or out of the Time Axis (Trend Monitor Screen)
You can adjust the time span. The zoom factor of the time axis is displayed at the lower
right corner.

Procedure

Click Zoom In or Zoom Out on the toolbar or choose Zoom In or Zoom Out from the
Time-Axis menu.

Zoom In
Zoom Out

|
|| 0|w|[6-m@a @ w6\ 2

The waveform is displayed by zooming in or out of the time axis.

Nofte
* There are 14 zoom factors: 1/1000, 1/500, 1/200, 1/100, 1/50, 1/20, 1/10, 1/5, 1/2, 1, 2, 5,

10, and 20
However, the minimum zoom factor that can be displayed varies depending on the number

of pixels in the waveform display area. Therefore, the minimum zoom factor that can be
displayed varies depending on the monitor screen size.

» The absolute and relative time format (example: MM/DD HH:MM or HH:MM:SS)
automatically switches depending on the zoom factor.

Selecting the Waveform Display Zone (Trend and Circular Monitor Screen)

You can change the display zone of the waveform.
Procedure

Click an icon for the waveform display zone on the toolbar or choose “waveform display
zone” from the Y-Axis menu.

Full Zone Slide Zone

Edit Zone Auto Zone
User Zone \\ // Multi-Axis Zone
\ /

|| 0|w|[6 - m@a @ whill e T\ 2
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5.3 Changing the Waveform Display

User Zone
Displays the waveform using the zone specified in the General Display Settings.

Edit Zone

You can change the zone in the zone display area of the trend monitor screen.

In the zone display area, drag the knob at the top and bottom ends of the zone bar to
change the zone. The zone setting specified in the zone display area is reflected in
the General Display Settings dialog box.

Top adjustment knob

w— Zone bar

Bottom adjustment knob

Full Zone
Assigns a full zone to all the displayed waveforms.

Ty,

=

Slide Zone
The zone width of each waveform is made equal, and the start position of the display
zone is offset slightly for each waveform.

~ -
S

Auto Zone
Displays the waveforms by equally dividing the waveform display area according to

the number of displayed waveforms.

m
m
w
V\/
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5.3 Changing the Waveform Display

Multi-Axis Zone

Displays the waveforms and multiple Y-axis (scale) in the zone specified in the

General Display Settings.

When the Data Monitor display updating is paused, you can add/delete the Y axis by

carrying out the following procedure.*

When adding an Y axis: In the zone display area, drag the zone bar to be displayed

in the waveform display area.

When deleting an Y axis: In the waveform display area, drag the Y axis to be deleted
and drop it in the zone display area.

This operation is not applicable to the circular monitor screen

*

Drag & drop the zone bar corresponding
to the Y axis (scale) you wish to display.

& addMulti Data Monitor - [Trend@AddMulki] E _ o) x|
| File  Time-Axis  Y-Axis Wiew Window Help _|ﬁ||1|
10=e: m@a aalkilnsg 2 @
B RO
[ m 200 2 200 y
— —
—
100 1 100
i[> & 5™ &
= =] =
1] = 1] 8 1] E
L o e
A0a S Zhao 3B
A
— — — — L_200 2 -200
11:3I4:DD 11:3;3:00
Time [hm:s]
B b
Ready |addr|ulti |z00z/03/04 11:37: 5000 s

Drag & drop the Y axis (scale) to be deleted.

Nofte

The waveform display area shows a grid that corresponds to the left-most Y axis (scale). In

addition, only the trip lines of the channels that have the left-most Y axis are displayed.

IM WX12-01E
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5.3 Changing the Waveform Display

Assigning Display Limits (Trend Monitor Screen)

Set how to display the waveform outside the display range.

Click Clip on the toolbar or choose Clip from the Y-Axis menu.
Clip
|
[ 0|=|e|-maEa aa miim' I @H& 2

The waveform display range along the Y axis is limited to the minimum and maximum
values of the scale specified in the General Display Settings. Measured data that

is smaller than the scale (minimum) is displayed as a minimum value on the scale;
measured data that is greater than the scale (maximum) is displayed as a maximum
value on the scale.

» Display example when display limits are assigned on the displayed waveform

+ Display example when display limits are not assigned on the displayed waveform

(WA

Turning ON/OFF the Waveform Display (Trend and Circular Monitor Screen)

To make a specific waveform stand out, you can hide other waveforms.
Procedure

Click the check box below the zone bar to turn ON (blue)/OFF the waveform display.

o

—Grid brightness adjustment knob
(see “Adjusting the Brightness”)

—Zone bar

—Brightness adjustment knob of the waveform display area
(see “Adjusting the Brightness”)

— Check box used to turn ON/OFF the waveform display

Specifying the Thickness of the Waveform Display Lines (Trend and Circular
Monitor Screen)

Procedure

Choose Normal Line, Medium Line, or Thick Line from the View menu.

Adjusting the Brightness (Trend and Circular Monitor Screen)

You can adjust the brightness of the grid and background.

Drag the grid brightness adjustment knob to change the grid brightness.
Drag the brightness adjustment knob of the waveform display area to change the are
brightness.
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5.3 Changing the Waveform Display

Moving the Trip Line (Trend Monitor Screen)

Procedure

You can move the trip line when display updating of the Data Monitor is paused.

1. Click Pause on the toolbar or choose Pause from the File menu.
The updating of the display on the monitor screen is paused.

2. Drag and drop the trip line to the desired position.
Before dragging After dragging

Group 01 | Group 02 | Group 03 | Group 01 | Group 02 | Group 03 |

180y \
10657

07:46:00 O7:46:00
(< (<

Showing/Hiding Alarms (Trend and Circular Monitor Screen)

Procedure

The alarm status is indicated at the bottom section of the waveform display area on the
trend monitor.

When an alarm occurs, the time span during which alarm is activated is displayed using
the waveform display color.

Level 1 to Level 4 alarms are shown in order from the top.

When multiple alarms occur simultaneously, the alarm corresponding to the current
waveform (with a current waveform mark) is displayed on top.

No alarm

I-:::::: _=2\ Level 3
~ Level 4

Alarm occurrence

Click Alarm ON/OFF on the toolbar or choose Alarm from the View menu.
The alarms are shown or hidden.

Alarm ON/OFF
|
[ 0=o | =aa e wimyt a2
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5.4 Using Cursors

Cursors can be used on the trend monitor, color graph monitor, circular monitor, and

alarm monitor.

* On the trend monitor, color graph monitor, and circular monitor, the measured data at
the cursor position can be read out.

» On the alarm monitor, you can specify the alarm log using the cursor and read the
measured data numerically at that point.

* When Link is turned ON, the cursor movement is reflected on the trend monitor, color
graph monitor, circular monitor, and alarm monitor.

There are two cursors, cursor A and cursor B.

The Cursor’s Value dialog box displays numerically the measured data at the positions

of cursor A and cursor B and the difference between the two.

Showing the Cursors and Reading the Values at the Cursor Positions

You can use the cursor when display updating of the Data Monitor is paused.

1. Click Pause on the toolbar or choose Pause from the File menu.
The updating of the display on the monitor screen is paused.

Pause

J|$|||;,:s|ﬁaa|@ Ql[W MWt TS 2

2. On the waveform display area, point to the position where measured data is to be
read and drag the mouse to the other position. The first position is cursor A; the
second position is cursor B.

Cursor A CursorB

3. Click Display Cursor’s Value on the toolbar or choose Display Cursor’s Value
from the View menu.

Display Cursor's Value

[0=/e]: [Ea e acuunms 6o
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5.4 Using Cursors

The Cursor’s Value dialog box opens. The log date/time and values at the positions of
cursor A and B are displayed.

To fine adjust the cursor position, click the cursor movement buttons to the right of the
data number. Click once to move the cursor by one data point.

When you move the cursor on the monitor screen, the result is reflected in the Cursor’s
Value dialog box. This behavior is also true the other way around.

Cursor movement button

Cursor's Yalue[ AddMulti:Group 03] 1 ll
Cursor A Curzor B Ditference

Data Mo,

00:01:10.000

i

Time

Channel Ma.
TAGO009mY]
TAGO010[mY]

TAGO011[V]
TAG0012[mY]
TAG0013(mY]

TAGO01 4[]

TAGOO 5[m']
TAGOO B[m']

Alarm indication (from the left: level 1, 2, 3, and 4)
Alarm occurring: Red
No alarm: Green

Displaying the Cursor Value from the AlarmLog Display

Procedure

You can move the cursor when display updating of the Data Monitor is paused.

1. Click Pause on the toolbar or choose Pause from the File menu.
The updating of the display on the monitor screen is paused.

2. Click Display Cursor’s Value on the toolbar or choose Display Cursor’s Value
from the View menu.

The Cursor’s Value dialog box opens.

IM WX12-01E
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5.4 Using Cursors

3. On the Log page of the alarm monitor, point to an alarm log and drag the mouse
to the alarm log. The first position is cursor A; the second position is cursor B.

The log time and values at the positions of cursor A and B are displayed in the
Cursor’s Value dialog box.

AddMulti Data Monitor - [Alarm@aAddMulti] - |EI|1|

E‘File Wiews Window Help ;Iilll
HO| oot maEa| @ c|wil lns & T & 2
I W E A0

Crvervigw T

200200304 11:39:17 000 TAGOODT L2 L
200200304 11:39:17 000 TAGOODS L2 L
200210304 11:39:17 000 TAGOODS L2 L
200200304 11:39:17 000 TAGOM T L2 L
200200304 11:39:21 000 TAGOODT L4 L
200200304 11:39:21 000 TAGOODS L4 L
200200304 11:39:21 000 TAGOODS L4 L
200200304 11:39:21 000 TAGOOM T L4 L

Y S S e

DO00O60 0oL

Ready |addrulti |z00z/03/04 1140007000

Display the values at the start and end points of the cursor selection area.

Cursor A Curzor B Ditference

Data Mo,
Time

Channel Ma.
TAGO009mY]
TAGO010[mY]
TAGO011[V]
TAG0012[mY]

TAGOO 3[m]
TAGOO1 4]
TAGOO 5[m']
TAGOO B[m']

Clearing Cursors
Carry out the following procedure to clear the displayed cursors.
Cursors are also cleared when you resume the display updating.

Procedure

Choose Hide Cursor from the View menu.
When you clear the cursors, nothing is displayed on the Cursor’s Value dialog box.
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5.5 Saving the Connection Settings and Quitting
the Monitor

Saving the Connection Settings
Connection settings refers to the display conditions of the Data Monitor. If you save the
connection settings before quitting the Data Monitor, the condition is restored the next
time the Data Monitor is started.

Procedure

Select Save from the File menu. The connection settings are saved to the “AddMulti
installation folder\project name\” folder (with .rmt extension).

Quitting the Data Monitor

Procedure

Choose Exit from the File menu or click the X button at the upper right corner of the title
bar.
The Data Monitor closes.
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Chapter 6 Displaying the Logged Data (Historical Viewer)

6.1 Displaying Waveforms on the Historical Viewer

The Historical Viewer displays the data that has been logged using waveforms or values.
You can start the Historical Viewer from the Launcher or the Windows Start menu.

Starting the Historical Viewer

Procedure

Start the Historical Viewer using one of the following methods.
» Click Historical Viewer on the Launcher’s toolbar or choose Historical Viewer from
the View menu.

Historical Viewer

L Project] - AddMultiLauncher =0l

File Logger Wiew Help

A IEEIPIET -k |

* Choose Programs > YOKOGAWA DAQWORX > AddMulti > Historical Viewer from
the Windows Start menu.

Nofte

If you started the Historical Viewer from the Launcher, you can display data that is currently
being logged. If you started the Historical Viewer from the Windows Start menu, you cannot.

The Historical Viewer starts and the following screen appears.

@ Project] - Addhulti Histori el Ligix
Menu bar File Wew Help
Toolbar — @ = [ B & | @ | 3] &|@ || L 8 ) W % 6| B () = | 1 M | 6 v | 58] @
Status bar —F=d¥ o
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6.1 Displaying Waveforms on the Historical Viewer

Opening Data Files

Procedure

1. Click Open on the toolbar or choose Open from the File menu.
Open

|
|BH =@l e oeaallnmmy & HEHE I EES H e S &7

The Open dialog box opens.

2] x|
Loak in: I_} Project j - ﬁf =

[ DataFile-0000.mid [ DiataFile-0006, rid
) DataFile-0001 . mld
) DataFile-0002. mld
=) DataFile-0003. mid

DataFie-0004.mid
| Dt aFile-0005, mid

File name: |DataFiIe-DUUd.mId Open I
Files of type: [Data File [".mid) | Cancel |

—Data File Information

Data 1000 Start Time 20057720 14:25:20.000
Trigoer 1} End Time 20057720 15:48:35.000
Tag 3 Alarm Exist

Interval 5.000 sec Print Title

[Comments]

1. testl commmentt

2. test2 commnet2

3. testd cammnetd

4. testd commnetd

5. tests cammnets

6. testd commnetd

7. test? cammnet?

3. testd commnetd

4

2. Select the files (the information about the selected file is displayed at the bottom
section of the dialog box) and click Open. Waveforms are displayed.

Nofte

» The Historical Viewer can only display data that has been logged using AddMulti. The
extension is .mld.

* You can open multiple data files simultaneously. The number of data files that can be opened
simultaneously varies depending on the memory size of the PC and the free disk space.

« If the file size is large (the number of data points that are logged is greater than or equal to
8 K and the size is 10 MB or more), the Select Option (file loading condition) dialog box
appears for you to decide how to read the file contents.

& Read data as need (Minimum Memaong

© Read all data into memory (Fast Update) Cancel |

Select either of the following methods and click Select. The waveforms appear.

*  When Read data as need (Minimum Memory) is selected
Displays the data so that the size of the used memory is minimized. The display speed is
slower, but the size of the used memory can be minimized.

*  When Read all data into memory (Fast Update) is selected
Displays the data by loading all the data into the memory. The amount of used memory is
large, but the display speed is faster.

3. Carry out the following procedure to switch between waveform display and
numeric display.

* Click Graph on the toolbar or choose Graph from the View menu.
* Click Sheet on the toolbar or choose Sheet from the View menu.
Graph Sheet
el =au o ale| @ alwimnmy s&@@m@ﬁmh»\@& 2|
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6.1 Displaying Waveforms on the Historical Viewer

¢ Graph Screen

Zoom In or Zoom Out of the time axis Statistics Link previous file
Alarm Control (Display cursor's value) Link next file
Current data Sheet (numeric display) Print
Append Mark Graph (waveform display) Launcher
General Display Settings Waveform display zone Clip About
Search Switch the grid density Historical
c Viewer
o
ow T | | .o
Savt_e Dlsplay indow| Convept Information Help o [ & [
Setting Open—&3 I
Zone display area | Sroupe0t |
Active waveform —.&
mark 200
s || A A A VAN /A VAN AVANN &
£ oo
Grid brightness —; 5 \ X‘\ \ X‘\ \ X‘\ \ X‘\ \
adjustment knob g 0
=
Brightness N WA (VAN (WA (WA [
adjustment knob I \\// / \\// / \\// / \\// / \\// /
display area . . : : —
14:40:00 14:45:00 14:50:00 14:55:00 15:00:00
R 200507 20 Ahsolute Time [hom:f]
o display ™R | < I q-]_y
ON/OFF e
Ready \ ,_,_,_ A
Click this bar to show or hide Alarm indication Overview spreader
the display zone display. (from the top: level 1, 2, 3, and 4)
Drag this bar to widen or Absolute or relative time
narrow the waveform display area.
* Sheet Screen
Channel No., tag No., or tag comment
Graph (waveform display)
Sheet (numeric display)
A [ P [ [ 53]
File Edit Timefwxis Y-Axis Miew Window Convert Information Help =181 =|
IR IR EE I EE R EE
Groupell
W1 :TAGDDml W02 TAGOI02 W03 TAGOO0S W4 TAG0004
Date [Mo.] my mt, [m] | ki
Trigger mark —= 2005/07/20 14:25:20 000[00000000]
2005/0720 14:25:25 000[00000001 ]
2005/0720 14:25:30.000[00000002]
2005/0720 14:25:35 .000[00000003]
20050720 14:25:40 .000[00000004]
Append mark —{j 200510720 14:25-45 D00[D000000S]
20050720 14:25:50 000[00000008]
2005/0720 14:25:55 000[00000007]
20050720 14:26:00 000[00000008]
2005/07 /20 14:26:05.000[00000009]
2005/0720 14:26:10.000[0000001 0]
2005/07,20 14:26:15.000[00000011] 2.000
&l
Ready
Absolute/Relative time Alarm indication (from the left: level 1, 2, 3, and 4)
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6.1 Displaying Waveforms on the Historical Viewer

¢ Data Overview
When set to waveform display, dragging the Overview spreader downward shows the
Data Overview.
The Data Overview displays the measured data by assigning the following 50 colors in

order.
Blue (minimum display scale) — light blue — green — yellow — red (maximum display
scale)
The waveforms in the section enclosed in the white frame on the Data Overview are
displayed.

The waveforms in the section enclosed in the white frame are displayed.
Drag the frame to move the waveform display range.

— Data overview
— Overview spreader

= 200

= 100

a A A A A

x| W4 A i e e

1=
-200-
14:5‘5:UU 15:UIU oo 15:UI5:EIU 151‘U:UU 15:1‘5:UU

20050720 Absolute Time [hims]

B | I3
WG — v

Displaying the Waveforms That Are Currently Being Logged
You can display the data that is currently being logged. This operation is possible only
when the Historical Viewer is started from the Launcher.

Procedure
1. Click Current Data on the toolbar or choose Current Data from the View menu.

Current Data

|
el mal s Ofeac W mnmsy [FHBE I EEE H 2| S & T

The Current Data dialog box opens.

i Current Data

=Al=
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6.1 Displaying Waveforms on the Historical Viewer

2.
No

Click a group name to display the data that is being logged.

fe
You can only click the groups that are logging data.

If you click multiple groups, the data of each group is displayed on separate windows.
Group names specified in the Launcher are displayed on the Current Data dialog box.
Click All to display the data of all groups that are logging data.

Each time a group name is clicked, the logging data up to that point is redisplayed.

Do not display data being logged when starting the Historical Viewer from the PC's Start
menu. Operation cannot be guaranteed. Data errors may occur.

IM WX12-01E
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6.1 Displaying Waveforms on the Historical Viewer

Checking the Information about the Loaded File

Procedure

You can view the information about the data file on the active window.

1. Choose About Document... from the Information menu to display the File
Information dialog box.

File Information x|
File Type : Data File
File Name : DataFile-0004.mld
Data : 1000
Trigger : 0
Tag )
Interval : 5.000sec
Start Time o 2005/07¢2014:25:20.000
End © 2005/07720 15:48:35.000
Alarm : Exist
Print Title : I
[Comments]
1. testi cammentl
2. test2 commnet2
3. test3 cammnet3
4. testd commnetsd
5. tests cammnets
B. tests commnets
7. test? commnet?
8. testd commnetd
oK I Cancel |

2. You can enter or change the header for the data printout (Print Title in the above
figure).

Click Print Title and enter the character string (up to 32 characters).

Note

» You can also enter or change the print title on the Printout Setup dialog box.
*  When you enter or change the print title, the print title on the Printout Setup dialog box is
changed accordingly.

Common Operations

Procedure

¢ Arranging the Monitor Screens
Choose Tile or Cascade from the Window menu. The multiple monitor screens that

are displayed are arranged accordingly.

¢ Showing/Hiding the Toolbar or Status Bar
Choose Tool Bar or Status Bar from the View menu. The check mark disappears

and the bar is hidden. To show the bar, select the command again.

* Displaying the Launcher in Front
Click Launcher on the toolbar or choose Launcher from the View menu. The

Launcher is displayed in front.

Launcher

||k (oe @ wummmy %IE@EIEHE@MW@I%I?
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6.1 Displaying Waveforms on the Historical Viewer

¢ Closing the Group Screen
Click the X button at the right end of the title bar. Or, activate the group screen you

wish to close and choose Close from the File menu.

A message Save changes to xxx? (where “xxx” is the file name) appears. Click Yes,
No, or Cancel.

Yes: Saves the display settings and closes the group screen.

No: Does not save the display settings and closes the group screen.

Cancel: Cancels the operation of closing the group screen.

IM WX12-01E
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6.2 Setting the Display Conditions

Set the display conditions for each group.
Nofte
You can select the channel identifier from Channel No., Tag No., or Tag Comment. In the
explanation below, the channel identifier is set to Channel No. Read it as Tag No. or Tag
Comment according to your case.

Basic Operation

Procedure

Waveform number Show or Hide

Grou
. Scale Zone a
Mo Tag Mumber -Axis | \E) Trip 1 Trip 2 Colar
hdinimum hdaedimum Minimum | Maximum
WD
W2
[\ w8
3+ ++ 2} 3 f ¥ ¥ ¥ f H 3+ H H
Ok ancel Scale Calc Copy Setting ... Copy Paste
A B A C A C A D A D D

A to D are the collective setup buttons (see the next page).

¢ Selecting the Waveform Number

+ Click the waveform number (the No. column).

+ To select waveform numbers consecutively, click the first cell, and then, pressing
the SHIFT key, click the waveform number. You can also drag the cursor from the
first waveform to the last.

e Copying the Group Settings

Carry out the following procedure to copy the detail settings of a group to another

group.

1. Click Copy Setting in the General Display Settings dialog box.
The Copy Details dialog box opens.

Copy Details ﬂ
V¥ Data Display v Scale (Max)
¥ Channel ¥ Zone (Win
¥ -Auis (Show) IV Zone (Max)
V v-fuis (Type) v Trip 1
¥ Form v Trip 2
¥ Scale (Min) v Color
Ok I Cancel

2. Select the check boxes for the items to be copied and click OK. The dialog box
closes.

Click the tab corresponding to the copy source group.
Click Copy.
Click the tab corresponding to the copy destination group.

Click Paste.
6-8 IM WX12-01E
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6.2 Setting the Display Conditions

¢ Showing/Hiding the Waveform, Y-axis, Trip 1, and Trip 2
+ Click the check boxes to switch between show (blue) and hide.
+ If consecutive cells are selected, you can click the tool cell at the bottom to
collectively switch the show/hide setting of the cells in the selected range.
¢ Using the Collective Setup Button
There are four types of collective setup buttons.
Collectively sets the range selected using waveform numbers. If a range of waveform
numbers is not selected, the action applies to all waveform numbers.
A: Collectively shows or hides the items in the column.
B: Taking the first channel number in the selected range as the reference, channels
are assigned in order by incrementing the number.
C: Copies the first value in the selected range to all items in the selected range.
D: Sets the values to default.
* Saving the Settings
Click OK to save the settings and close the General Display Settings dialog box.
Click Cancel to cancel the settings and close the General Display Settings dialog
box.

Setting the Display Conditions for Each Group

Up to 32 channels can be assigned to a group. A maximum of 50 groups can be used.
The General Display Settings of the Historical Viewer differs from that of the Data
Monitor in the following points. Others are common.

* There is no Form. item.

» There is no Meter Type item.

* There is no Apply button.

» There is a Scale Calc button.

Procedure

Click General Display Settings on the toolbar or choose General Display Settings
from the View menu. The General Display Settings dialog box opens.

Show or Hide
Channels to be registered Axis type Waveform display zone

Group name Display range Turn ON/OFF the trip line display
Y-axis display Group tab Set the trip point Color

hdinimum hdaedimum

1 .00E1
1 .000E1

1 .00E1

1 .000E1

1 .00E1

IM WX12-01E
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6.2 Setting the Display Conditions

Click a group tab to select the group.

Group Name
Click the Group Name box and enter the group name using up to 16 alphanumeric
characters.

Tag No.
1. Click a tag number box. The Tag Number dialog box opens.

x|
TAG0001 TAG0002 TAG0003 TAG0004

=Mone=

2. Click the desired channel. The channel is selected and the dialog box closes.
To not assign a channel, click None at the bottom.

Showing/Hiding the Waveform

Select the No. check box to change the setting.
Blue: Shows the waveform.

White: Hides the waveform.

Y-Axis

Set whether to show or hide the Y-Axis when multi-axis zone is selected. Click the check
box.

Blue: Shows the Y-axis.

Dimmed: Hides the Y-axis.

Specifies the axis type. Linear and Log toggle each time the box is clicked.

Linear: Linear scale.

Log: Logarithmic scale.

Scale
Click the value box and enter the maximum and minimum values of the scale.

The range of values that can be entered is from —999999999 to 999999999 excluding the
decimal point.
If you set the minimum value larger than the maximum value, the waveform is inverted.

Note

The decimal point position of the entered value is adjusted according to the number of

significant digits to the right of the decimal point.

If you select a waveform number and click Scale Calc, the scale of the selected
waveform number is set as follows:

» Scale minimum = the minimum value of the logged data in the file

+ Scale maximum = the maximum value of the logged data in the file

Zone

Click the value box and enter the maximum and minimum values of the waveform display
zone. The range of values that can be entered is 0 to 99% for the minimum value and 1
to 100% for the maximum value.

IM WX12-01E



6.2 Setting the Display Conditions

Trip 1 and Trip 2

Click the value box and enter the position of the trip line within the scale range.
When you enter a value, the check box turns blue. If you do not wish to use the trip line,

clear the check box.
Blue: Enable.
Dimmed: Disabled.

Note

Trip line 1 and 2 are displayed in red and blue, respectively.

Color

Set the waveform display color.

1. Click the Color box.

The Color dialog box appears.

Color

i colors:

21|

(il W
I

| Uil il )|
HTHEE..N
EEEEEEEN
Wil

Custom colors:

N o o o o
N o o o o

Define Custom Calars >

Cancel |

2. Click a color to select it. Click OK to confirm the new color. The Color dialog box

closes.

Note

To create a new color, click Define Custom Colors. Use the palette that appears to create the

new color.

IM WX12-01E
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6.3 Changing the Waveform Display and Numerical
Display

This section describes how to change the display on the Historical Viewer screen.

Changing the Time Axis

Procedure

You can change the time axis display. On the absolute time display, the date is displayed
at the left end.

Choose Absolute Time or Relative Time from the Time-Axis menu.
Absolute Time: Displays the time.

T T T T T
11:30:10 11:30:20 11:30:30 11:30:40 11:30:50
[2002/03/04 Abszolute Time [hom:s] 1

=]

Relative Time: Displays the elapsed time from the first data point.

00:00:00 00:00:10 00:00:20 00:00:30 00:00:40 00:00:50
Relative Time [D&Y hims]

=]

Zooming in or out of the Time Axis

Procedure

You can adjust the time span. The zoom factor of the time axis is displayed at the lower
right corner.

Click Zoom In or Zoom Out on the toolbar or choose Zoom In or Zoom Out from the
Time-Axis menu.

Zoom In
Zoom Out
|
el Balus geacanmmy ¥[HHS|Z BEEE | e & (& T

The waveform is displayed by zooming in or out of the time axis.

Nofte
* There are 14 zoom factors: 1/1000, 1/500, 1/200, 1/100, 1/50, 1/20, 1/10, 1/5, 1/2, 1, 2, 5,

10, and 20
However, the minimum zoom factor that can be displayed varies depending on the number
of pixels in the waveform display area. Therefore, the minimum zoom factor that can be
displayed varies depending on the monitor screen size.

* The absolute and relative time format (example: MM/DD HH:MM or HH:MM:SS)
automatically switches depending on the zoom factor.

Choose Set Scale from the Time-Axis menu to open the Time Axis Scale dialog box.

TimeAxis Scale

You can expand or reduce the time axis at an arbitrary factor that you enter.
e Zoom in range: 1 to 20 (whole number)
* Zoom out range: 1/1 to 1/1000 (the denominator is a whole number)

Choose All from the Time-Axis menu to adjust the zoom factor so that all the data can
be displayed on the waveform display screen.

IM WX12-01E



6.3 Changing the Waveform Display and Numerical Display

Selecting the Waveform Display Zone

You can change the display zone of the waveform.
Procedure

Click an icon for the waveform display zone on the toolbar or choose “waveform display
zone” from the Y-Axis menu.

Full Zone Slide Zone

Edit Zone Auto Zone
User Zone \ // Multi-Axis Zone
/
@ Q[ Ry & HEE T

e User Zone
Displays the waveform using the zone specified in the General Display Settings.

* Edit Zone
You can change the zone in the zone display area of the graph screen.
In the zone display area, click the knob at the top and bottom ends of the zone bar to
change the zone. The zone setting specified in the zone display area is reflected in
the General Display Settings dialog box.

Drag the top adjustment knob to move the top end of the zone.
Likewise, drag the bottom adjustment knob to move the bottom end of the zone.
The entire zone moves by dragging the zone bar.

S e
— Top adjustment knob
- Zone bar
4
- Bottom adjustment knob
< | ).

e Full zone
Assigns a full zone to all the displayed waveforms.

s
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6.3 Changing the Waveform Display and Numerical Display

Slide Zone
The zone width of each waveform is made equal, and the start position of the display
zone is offset slightly for each waveform.

= 7\

il

Auto Zone
Displays the waveforms by equally dividing the waveform display area according to
the number of displayed waveforms.

’_\-\f\
m
w
W

Multi-Axis Zone

Displays the waveforms and multiple Y-axis (scale) in the zone specified in the

General Display Settings.

You can add/delete the Y axis by carrying out the following procedure.

When adding an Y axis: In the zone display area, drag the zone bar to be displayed
in the waveform display area.

When deleting an Y axis: In the waveform display area, drag the Y axis to be deleted
and drop it in the zone display area.

Drag & drop the zone bar corresponding to the
Y axis (scale) of the channel you wish to display

ark

(%)
=]
=]
[x)
(%)
=]
=]

= =
= 10 = HE 100
o
2 2 |=
= = =
§ e n§ 0
=
A~ aon{o 4= oo
ENN —
200 27 2o
00:00:10
(< T

Drag & drop the Y axis (scale) to be deleted
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6.3 Changing the Waveform Display and Numerical Display

Note

The waveform display area shows a grid that corresponds to the right-most Y axis (scale).
addition, only the trip lines of the channels that have the right-most Y axis are displayed.

In

Assigning Display Limits

Set how to display the waveform outside the display range.

Click Clip on the toolbar or choose Clip from the Y-Axis menu.
Clip
|
@ alnummy e |[FEE E

The waveform display range along the Y axis is limited to the minimum and maximum

values of the scale specified in the General Display Settings. Measured data that

is smaller than the scale (minimum) is displayed as a minimum value on the scale;
measured data that is greater than the scale (maximum) is displayed as a maximum
value on the scale.

» Display example when display limits are assigned on the displayed waveform

» Display example when display limits are not assigned on the displayed waveform

WA

Turning ON/OFF the Waveform Display

To make a specific waveform stand out, you can hide other waveforms.

Click the check box below the zone bar to turn ON (blue)/OFF the waveform display.

=
—— Zone bar
i Grid brightness adjustment knob

(see “Adjusting the Brightness”™)

—— Brightness adjustment knob of the waveform display area
(see “Adjusting the Brightness”™)

Check box used to turn ON/OFF the waveform display

IM WX12-01E
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6.3 Changing the Waveform Display and Numerical Display

Adjusting the Brightness

Procedure

You can adjust the brightness of the grid and background.

Drag the grid brightness adjustment knob to change the grid brightness.
Drag the brightness adjustment knob of the waveform display area to change the are
brightness.

Moving the Trip Line

Procedure

Drag and drop the trip line to the desired position.

Before dragging After dragging

Showing/Hiding Alarms

Procedure

Click Alarm on the toolbar or choose Alarm from the View menu. The alarms are shown
or hidden.

Alarm

I
28 (Bl e 0felaa Wurmnnw |HHE I EE® e S| &2

Alarm indication appears on the Graph screen, Sheet screen, and the Control dialog
box.
However, if there is no alarm data in the loaded data file, alarms are not displayed.

e Graph Screen
The time span during which alarm is activated is displayed using the waveform display
color. Level 1to Level 4 alarms are shown in order from the top. When multiple
alarms occur simultaneously, the alarm corresponding to the active waveform (with an
active mark) is displayed on top.

Relative Time [DAY homis]

Alarm indication

IM WX12-01E



6.3 Changing the Waveform Display and Numerical Display

¢ Sheet Screen
) ataFils-0004. mid]] =10 x|

=18 x]
TEICEEICICE

Groupedl

W03 TAGOOOS
[m¥]

D4 TAGOODS

Date [Mo ] [mé]

[ 2005/07/20 14:25:20.000[00000000]
200507/20 14:25:25.000[00000001 ]
200507720 14:25:30.000[00000002]
2005/07720 14 25:35.000[00000003]
200507720 14:25:40.000[00000004]

i 200507/20 14:25:45.000[00000005]
20050720 14:25:50.000[00000006]
200507720 14:25:55.000[00000007]
20050720 14 26:00.000[00000008]
20050720 14: 26:05.000[00000009]
2005:07/20 14:26:10.000[0000001 0]
200507720 14:26:15.000[00000011]

<
Ready

I

Alarm indication (from the left: level 1, 2, 3, and 4)
Alarm occurring: red, no alarm: green

¢ Control Dialog Box

Control [GO3-0002.mid]

Data Mo,

Abzaolute Time

Tag Mumber
W TAGOOO9mY]
W02 TAGOD OfmY]

WO TAGO01[V]
W4 TAGOD 2[mY]
WS TAGOD 3lmY]

WG TAGO01 4[]
WIOT: TAGOD S[mY]
WE: TAGOD BlmY]

Alarm indication (from the left: level 1, 2, 3, and 4)
Alarm occurring: red, no alarm: green

Nofte
*  When the alarm display is turned ON/OFF on one of the screens above, the alarm display
on the other two screens is also changed.
*  When there is no alarm data in the loaded data file, Alarm on the View menu is unavailable.

(1amaip |eo1I03SIH) eyeq pabbor ayy Buikedsiq

Changing the Grid Display

Procedure

Select the grid type by clicking Grid density on the toolbar, or Y-axis on the menu bar.
Switch the grid density.

Switch the grid density

T

il oo @ a[w ki mmty e I EEB e S & 2

T T T T
1 4:2‘8:00 1 4:3‘0:00 14:28:00 14:30:00 14:28:00 14:30:00
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6.4 Using Cursors

On the Graph screen, the measured data at the cursor position can be read. There are
two cursors, cursor A and cursor B.

The Control dialog box displays numerically the measured data at the positions of cursor
A and cursor B and the difference between the two.

You can specify an area using cursor A and cursor B and display the maximum value,
minimum value, P-P value, average value, and rms value of the measured data in the
area.

Showing the Cursors and Reading the Values at the Cursor Positions

Procedure

1. On the waveform display area, point to the position where measured data is to be
read and drag the mouse to the other position. The first position is cursor A; the
second position is cursor B.

Cursor A Cursor B

2. Click Control on the toolbar or choose Control from the Window menu.
Control (Display Cursor’s Value)

|
B IBEE® e

The Control dialog box opens. The log date/time and values at the positions of
cursor A and B are displayed.

To fine adjust the cursor position, click the cursor movement buttons to the right of
the data number. Click once to move the cursor by one data point.

The cursor operation and display apply to the Graph screen, Sheet screen, and
Control dialog box.

Cursor movement button

Control [GO1-0002.mid]
Group 01

|
orsan || o || oo |
1

Data Mo,

Abzaolute Time

Channel Ma.
WO TAGOOO [mY]
W02 TAGOOO2[mY]

WS TAGOO0A[Y]
W4 TAGOOO4[mY]
WIS TAGOOOSmY]

WAE: TAGOODE[Y]
WIOF: TAGOOOTmY]
WE: TAGOOOSmY]
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6.4 Using Cursors

Clearing Cursors

Carry out the following procedure to clear the displayed cursors.
Procedure

Choose Hide Cursor from the View menu.
When you clear the cursors, nothing is displayed on the Control dialog box.

Copying the Data between the Cursors to the Clipboard
You can copy the data in the range specified using the cursors to the clipboard to be
used in other applications.

Procedure

1. On the Graph screen or Sheet screen, drag the mouse to select the range (up to
1000 points) you wish to copy to the clipboard.

2. Click Copy on the toolbar or choose Copy from the Edit menu.
The data in the selected range is copied to the Windows clipboard.

Copy
|
|[dBaluooeaa

3. Data that has been copied to the clipboard can be pasted in other applications for
use.

Example of copying to the clipboard

& untitled - Notepad 10l =|
File Edit Format Help

2002-03-04 11:28:12.000 -195. 6 -55.12 -1.648 -
2002-03-04 11:28:13.000 =160, 2 -52.34 -1.520
2002-03-04 11:28:14.000 -182.7 -48.599 -1.3786
2002-03-04 11:28:15.000 -173.2 -45.11 -1.217
2002-03-04 11:28:16.000 -161.8 -40.72 1. 044
2002-03-04 11:28:17.000 -148.6 -35.89 -0.861
2002-03-04 11:28:18.000 -133.8 -30.67 -0.667
2002-03-04 11:28:19. 000 -117.5 -25.11 -0.468
2002-03-04 11:28:20.000 -100.0 -19.28 -0.261
2002-03-04 11:28:21.000 -81.3 -13.24 -0.052
2002-03-04 11:28:22.000 -61.8 -7.05 0.156
2002-03-04 11:28:23.000 -41.5 -0.78 0.364
2002-03-04 11:28:24.000 -20.9 5.49 0.568
2002-03-04 11:28:25.000 0.0 11.70 0.785 A
4] | v 4

Note

* You can copy up to 1000 data points to the clipboard.
*  When the display mode of the time axis is set to Absolute Time, the absolute time is output.
If it is set to Relative Time, the relative time from the first data point is output.

IM WX12-01E 6-19

(1amaip |eo1I03SIH) e}eq pabbor ay) Buikedsig n



6.4 Using Cursors

Displaying Statistical Computation Results over an Area
You can specify an area using cursor A and cursor B and display the maximum value,
minimum value, P-P value, average value, and rms value of the measured data in the

area.

Procedure

1. Specify the computation area by dragging the mouse on the Graph screen or
Sheet screen.

2. Click Statistics on the toolbar or choose Statistics from the Window menu.
Statistics

|
B IBEE® e

The Statistics dialog box shows the computed result.

Data range to be computed (data No.)

Statistics [GD1-0002.mid]

Channel Ma.
WO TAGO001
W2 TAGOO0Z
W3 TAGOOOS
W4 TAGOO04
WS TAGOODS
WG TAGOODG
WOT: TAGOOOT
WS TAGOODS

Nofte
« If you change the computation area, carry out the above procedure again.
« If a computation area is not specified using the cursors, the computation is performed over
the entire area of the data file.
» The Statistics dialog box shows the computed results of the data displayed on the active
viewer screen.
* The rms value is computed using the following equation.

rms = / 1 }":-1 (xk)2
N k=0

n : Number of data
x k: Value
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6.5 Using Marks

Marks can be placed at the positions specified with the cursor.

By default, the following marks are placed.

» TRIG: Data at the logging start point (first data of the file)

+« BOUNDARY: Data at the division point when the logged data is stored to divided
files (first data point of files after the 1st file) and the first data point of the file that is
created by data exporting (see section 6.8).

Placing Marks

Procedure

1. On the Graph screen, click the position where a mark is to be placed. Or, on the
Sheet screen, click the Date [No] box where a mark is to be placed.

One cursor is displayed.
2. Click Append Mark on the toolbar or choose Append Mark from the Edit menu.
The Mark Setting dialog box opens.

Append Mark

|
|EH B D O[eaalunum

3. Click the option button to select the group on which a mark is to be placed.
All Group: Places marks on all groups.

Current Group: Places a mark on the displayed group.

Note

Make this selection when you create groups on the Historical Viewer.

4. Click the text box and enter the character string (up to 16 characters).

Mark Setting E

& All Group  Current Group

Mark String IMark

Cancel |

5. Click OK.
A mark is displayed at the cursor position.

Note

* To change the mark character string, double-click the mark. The Mark Setting dialog box
opens.
« If two cursors are displayed, you cannot place marks.

(1amaip |eo1I03SIH) e}eq pabbor ay) Buikedsig n
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6.5 Using Marks

Deleting Marks

Procedure

1. Place cursor A and cursor B so that the marks to be deleted are in between the
cursors.
2. Choose Delete Mark from the Edit menu.

The marks between cursor A and cursor B are deleted.

Setting the Marks to the Default Condition (Clearing all marks except TRIG and
BOUNDARY)

Procedure

Choose Reset Mark from the Edit menu. All the added marks are deleted.
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6.6 Searching Measured Data, Alarms, and Marks

You can set search conditions and search for measured data, alarms, and marks. When
the measured data, alarm, or mark is found, the cursor is displayed at that position.

Procedure

1. Select the search range using the cursors.
2. Click Search on the toolbar or choose Search from the Edit menu.

Search
|
[CHBAl D Oeacanummy e HHE I EHEHE D S & 2

The Search dialog box opens.

Search[GD1-0002.mid] |

—Search Condition

L Group selection button
IData v[ Group ALL | Channel ALL i Channel selection button

ILACK vl
INone 'l

—Search Direction

" Opposite {* Seqguence
— Cursar
¥ CursorA ¥ CursorB

3. Setan OR or AND logic for the two conditions specified in steps 4 to 8.
Click the list box and choose either one.
OR: Search items where either condition is met.
AND: Search items where both conditions are met.

Repeat steps 4 to 8 to set conditions 1 and 2.

4. Click the list box and select the search type.
None: Set no conditions.
Data: Search for special data (LACK, +OVER, —OVER, and OFF) (see the next
page).
Mark: Search marks.
Alarm: Search alarms.
Value: Search measured data.

When Searching Special Data
5. Select the groups to be searched.

Click the group selection button to display the Select Group dialog box. Click a
group name. Click ALL to select all groups to be searched.

The selected groups are displayed on the group selection button.

Note

Make this selection when you create groups on the Historical Viewer.
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6.6 Searching Measured Data, Alarms, and Marks

6.

Select the channels to be searched.

Click the channel selection button. The Tag Number dialog box displays the
channels that are contained in the group. Click a channel. Click ALL to select all
the channels in the group to be searched.

The selected channels are displayed on the channel selection button.

x|

TAGOO7 TAGOOS TAGOO1S TAGOD20
TAGODX || TacoO2z | TAGODZ3 TAGOZ4
AL

Click the list box and select the type of data to be searched.

LACK: Search for data dropouts.

+OVER: Search data that is over the upper limit of the measurement range.
—OVER: Search data that is below the lower limit of the measurement range.

OFF: Search for OFF data.’

* OFF data refers to data that indicates the condition in which the communication to the
recorder is disconnected and the data logging software cannot scan and record the data
from the recorder.

When Searching Marks

5.

Select the groups to be searched.
The operating procedure is the same as for “When Searching Special Data.”
Set the mark string.

Marks containing the specified string in their name are searched. The search is
not case-sensitive. If you specify only an asterisk, all marks are searched.

When Searching Alarms

5.

Select the groups to be searched.

The operating procedure is the same as for “When Searching Special Data.”
Select the channels to be searched.

The operating procedure is the same as for “When Searching Special Data.”
Select the alarm type.

Click the list box and select the alarm type.

Alarm All: Search all alarms.

Alarm 1, Alarm 2, Alarm 3, or Alarm 4: Search for the specified Alarm No. (alarm
level).

Set the alarm condition to be searched.

Click the list box and select the alarm status.

Changed: Data position where the alarm changed from ON to OFF or OFF to ON.
Start: Data position where the alarm ON status started.

End: Data position where the alarm ON status ended (data position immediately
before the alarm turned OFF).

ON: Data position where the alarm is ON.

OFF: Data position where the alarm is OFF.

6-24
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6.6 Searching Measured Data, Alarms, and Marks

When Searching Measured Data
5. Select the groups to be searched.
The operating procedure is the same as for “When Searching Special Data.”
6. Select the channels to be searched.
The operating procedure is the same as for “When Searching Special Data.”
7. Set the type of comparison. The reference value is set in step 8.
Select the type of comparison from the list box.
==: Search data that are equal to the reference value.
>: Search data that are greater than the reference value.
<: Search data that are less than the reference value.
>=: Search data that are greater than or equal to the reference value.
<=: Search data that are less than or equal to the reference value.
I=: Search data that are not equal to the reference value.
8. Set the reference value.
Click the box and enter the value.

The range of values is from —9999999999 to 9999999999. You can also use
exponential notation (example: 32E+5).

Search Direction
9. Select Opposite (reverse direction) or Sequence (forward direction) using the
option button. The search direction depends on the number of cursors that are
displayed and the Opposite or Sequence setting as follows:

Number of Cursors Displayed Opposite/Sequence Search Direction

None Sequence From the first data point to the last
data point.
Opposite From the last data point to the first
data point.
1 Sequence From the cursor position to the last
(A and B are at the same position) data point.
Opposite From the cursor position to the first
data point.
2 Sequence From cursor A to cursor B.
(Ais in front of B on the time axis) Opposite From cursor B to cursor A.

10. Specify the cursor to be displayed at the data position that matched the search
conditions. You can specify Cursor A, Cursor B, or Cursor A and B.

11. Click Run to execute the search, and the cursor is displayed at the data position
that matched the search conditions. The search result (group number, waveform
number, and data number) is displayed at the bottom section of the dialog box.

12. If you click Run again, the cursor is displayed at the next data position that
matched the search conditions, and the search result is displayed at the bottom
section of the dialog box.

If there are no data that match the search conditions, Not Found is displayed at
the bottom section of the dialog box.

13. Click Close to close the Search dialog box.

IM WX12-01E 6-25

(1amaip |eo1I03SIH) eyeq pabbor ayy Buikedsiq n



6.6 Searching Measured Data, Alarms, and Marks

¢ Example of an Alarm Search
This section explains the procedure for searching the point of change of alarm level 1
of channel TAG0005 in the range specified by the cursors.

1. Display the waveform and specify a range using the cursors.
2. Click Search on the toolbar. The Search dialog box opens.
3. Set the search conditions as follows.

OR/AND: You do not have to change this, because only one condition will
be specified.

Search Type: Alarm

Group: You do not have to change this (ALL)
Tag: TAG0005
Alarm Level: Alarm 1

Alarm Condition: Point of Change
2nd Condition: None
4. Set the search direction equal to the progression of time.
Click the Sequence option button.
5. Display cursor A at the search result.
Cursor: Select the cursor A check box.

6. Click Run to execute the search. Cursor A is displayed at the data position where
the alarm changed. Data at the cursor position can be read.

7 . Click Run to execute the search again. Cursor A is displayed at the next data
position where the alarm (that matches the conditions) changed.

Search[D ataFile-0003.mid]
—Search Condition
QR =
Aarm 7] Groupt | TAGOO0S | Click "Run"' to move cursor A to
Waveform of TAG0005 the next point of the search result.

IAIarm1 j IChanged j

MNane 'I
~Search Direction
" Opposite {* Sequence
~Cursor
W CursorA I~ CursorB
Close
Found Data [00000151] Group01 W05 Alarm 1

Position of cursor A when the search range The first search result Position of cursor B
is specified (The dotted line is not displayed) (cursor A)
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6.7 Linking and Displaying Data Files

File Link and Display Function
Data files that are continuous in time can be linked and displayed. The Historical Viewer
can handle data files that have been saved to divided files as a single file.

Data files that are continuous in time

Time flow
|

Reférence time rafnge

)
@

(5): :
C©® ] i[®] | [™

Files that are continuous in time

* (1), (4) : Files containing data that does not overlap with the reference time range
and is continuous with the reference time range.

*(2), (3), (5) : Files containing data that overlaps with the reference time range and
data in the time range before, after, or both.
(Files that are continuous in time must be data files that are created in a
single session of logging start and logging end. Even if the above
conditions are met, data files that were created during different logging
start and logging end operations are not files that are continuous in time.)

Files that are discontinuous in time

*(6), (7) : Files that are not continuous with the reference time range
*(8) : Files that are contained in the reference time range

Linking Previous Files
Searches for files containing data that are continuous in time that is before the time range
that is currently displayed ((3), (4), and (5) in the above figure) and links the appropriate
data file. The files are searched within the same directory as the data file that is currently
loaded and displayed.

Procedure

1. Click the Link previous file on the toolbar or choose Link Previous File from the
File menu. Data files that can be linked are searched.

Link previous file
|
[CHBAl D OeaanumnyyHHE I EESDH e S & 2

2. The following three operations are executed depending on the search result.

« If a file that can be linked does not exist, linking is not performed, and Link
Previous File in the File menu and the toolbar button become unavailable.

« If a single file that can be linked is found, the file is automatically linked.

« If multiple files that can be linked are found, the Previous Linkable Files
dialog box appears. A list of linkable files is displayed with the start and end
times. When linking previous files, the files are displayed in order from those
with the oldest start time. Click the name of the file you wish to link to perform
the link.
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6.7 Linking and Displaying Data Files

Previous Linkable Files
File
Copy of GO01-0037 .mid

3. When the name of the file you wish to link is selected, a Select Option dialog box
may appear. Select either process, and click Select to perform the link.

Nofte

* The Select Option dialog box appears when adding the selected file causes the number
of displayed data points to be 8 KB or more and the load size to be 10 MB or more. For
details, see “Opening Data Files” in section 6.1.

* When data files are linked, the extension of the data file name that is displayed on the title
bar changes from .mld to .Iml (If the extension is already .Iml, it is not changed).

Linking Succeeding Files
Searches for a data file that is continuous in time that is after the time range that is

currently displayed ((1), (2), and (3) in the figure on the previous page) and links the
appropriate data file. The files are searched within the same directory as the data file
that is currently loaded and displayed.

Procedure

1. Click the Link next file on the toolbar or choose Link Next File from the File
menu. Data files that can be linked are searched.

Link next file

|
[CHBAlL D OeaanmnyyHHE I EESBH e S & 2

2. The following three operations are executed depending on the search result.

« If a file that can be linked does not exist, linking is not performed, and Link
Next File in the File menu and the toolbar button become unavailable.

« If a single file that can be linked is found, the file is automatically linked.

« If multiple files that can be linked are found, the Next Linkable Files dialog
box appears. Alist of linkable files is displayed with the start and end times.
When linking succeeding files, the files are displayed in order from those with
the oldest start time. Click the name of the file you wish to link to perform the
link.

Next Linkable Files
File

Copy of G01-0039.mid

z01-0009.micd

3. When the name of the file you wish to link is selected, a Select Option dialog box
may appear. For details, see Linking Previous Files in the previous section.
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6.7 Linking and Displaying Data Files

Displaying a List of Linked Files

You can display a list of linked files and check the link condition of the current file.
Procedure

1. Select Link Files from the Window menu. The Link Files dialog box appears.

Link Files[GD1-0008.Iml]
File
Copy of GO01-0037 .mid
501-0008.mic

The displayed information consists of File, Start, and End. The list is displayed
in order from the oldest start time.
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6.8 Converting the Data Format

Procedure

You can convert data files to ASCII, Lotus, or Excel data format.
The names of the converted files are as follows:

ASCII conversion: “original file name”.txt

Excel conversion: “original file name”.xls

The file can be opened on Excel version 4.0 or later.
Lotus conversion: “original file name”.wj2

The file can be opened on Lotus1-2-3 version 2.0 or later.

1. Choose To ASCII, To Lotus, or To Excel from the Convert menu.
The conversion dialog box appears.

2. Enter the range of data to be converted (data number for starting the conversion’
and data number for ending the conversion*). The logging time is displayed to the
right of the text box.

*  The data number is numbered from 0 from the first data point in the file.

3. Enter the step number (Step).
To convert all the data in the specified range, set the step number (Step) to 1.

ASCII Conversion Details x|

Start: 2003/06/24 10:50:15.000

—
—

End:

Step: |1—

& Group |1— - |3—

= Channel | TAGOOOT | - | TAGOOOE |

File: |C:1...1Pr0ject1‘tGr0up 014G01-00032 bt File ... |
Cancel |

2003/06/24 10:60:35.000

3. To specify the data to be converted using groups, click the Group option button to
enter the group number in the text box.
To specify the data to be converted using channel numbers, click the Tag option
button to press the channel number button.

A dialog box used to select the channel number appears. Click the desired
channel number.

4. To change the destination folder or the name of the file containing the converted
data, click the File button.

The Change the file name dialog box appears.

Change the file name 2]
Save in: I@ Group 03 j - = EB-

GO3-0001.bxt
G03-0002.bxt

File name:  [G03-0003 k. |
Save as type: ITextFiIes[".txt] j Cancel |
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6.8 Converting the Data Format

5. Select the destination and the file type and enter the file name.
6. Click OK.

The measured data is converted to the selected data format and saved to the file.

File Conversion Format of Logged Data
The Lotus 1-2-3, Excel, and ASCII file formats are indicated below.

e Lotus 1-2-3 and Excel File Format

A L B | B | D | E | F | E
1 [Addhulti B xxx License Mo, s ook
2 |Start Time 2000/ /03 14:28:42.000
3 |End Time 2000/ /03 14:28:52.000
4 |Sample Rate 1.000 Sec
5 |Data Count i 11 i
6 |Group o1 - o1
7 |Comment 1 Title1 Comme ntl
8 |[Comment 2 Title02 Comment2
9 |Comment 3 Title03 Comment3
10 |Comment 4 Title04 Commentd
11 |Comment 5 Title05 Comment5
12 |Comment 6 Title06 Comment
13 |Comment 7 TitleO7 Comment?
14 |Comment 8 Title08 Commentd
15 Ch. Mo. T AGDOO TAGOO0Z TAGOO03 TAGOO04
16 Tag Mo, T AGDOO TAGOO0Z TAGOO03 TAGOO04
17 Tag Comment  DACLOG-0001 DAL OG-0002 DARLOG—0003 | DARLOG-0004
18 |Date Time §ec mh mh 3 mh 9
19 |01./03 14:2842 p.OOO 1486 51.56 1.885 1979 %
20 |0 /03 14:28:43 p.OOO 161.8 54.48 1.944 1998 Iy
21 | /03 14:28:44 0000 1732 56.81 1.982 1985 <,
=
«
e ASCII File Format ;:3-'
- o
Title CR|LF Q
Date and time the first data point was logged |CR|LF 2
Date and time the last data point was logged |CR|LF gc,
-
[
Data acquisition interval CR|LF .
Data count CR|LF g.
2
Group CR|LF g'
Comment (eight lines) CR|LF <
@
Channel CR|LF H
2
Tag No. CR|LF
Tag comment CR|LF
Unit CR|LF
Date format CR|LF
Time when the data was measured and the CR|LF
measured data
(Repeat the number of data points)

IM WX12-01E
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6.8 Converting the Data Format

» Title

21|22 (23|24 | 25(26|27 |28 (29|30 |31(32]|33|34(35)|36(37(38])39]40

41 | 42 (43 | 44 | 45 | 46 | 47 | 48 | 49 | 50

7 8 - 19 0 1 2 " |CR | LF

RX.XX is the software revision number. Software ID is the license number.

* Date and Time the First Data Point Was Logged

1 2 3 4 5 6 7 8 9 (10|11 12|13 |14 |15 (16 | 17 | 18 | 19 | 20

21|22 (23|24 (25|26 |27 (28 (29|30 |31 (32|33 (3435|3637 |38|39]40

3 ! 3 1 , 0 1 0 2 0 0 5 0 0
41 | 42
CR | LF

* Date and Time the Last Data Point Was Logged

1 2 3 4 5 6 7 8 9 |10 |11 |12 |13 |14 [ 15| 16 | 17 | 18 | 19 | 20

" E n d T i m| e " , " 2 0 0 2 ! 0

21 (22 (23 (24 | 25| 26 | 27 | 28 | 29 | 30 (31 32|33 (34 |35)|36 |37 (38|39 40

3 ! 3 1 , 2 3 5 9 5 9 0 0 0
41 | 42
CR | LF

e Data Acquisition Interval

21|22|23|24|25|26|27|28|29 30 | 31

Data acquisition interval CR | LF

Data acquisition interval example (top section: 0.5 s, bottom section: 60 s)

21|22 (23 |24 (25|26 27|28 |29

0 . 5]10(0
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6.8 Converting the Data Format

¢ Data Count

15 | 16 [ 17 [ 18 [ 19 [ 20 | 21 | 22
110fo
1120|000
e Group
1 (23| 4|56 ]| 7|89 (101 |12]|13]|14]15
G r o u P , 0 2 - 1 0

1 2| 3|4|5|6|7]|8([9]|10]|11]12](13 14|15|1G|17|18|19|20
D a t a (o3 [ u n t s Data count
21 (22|23 | 24
CR | LF

Data count example (top section: 100 points, bottom section: 120000 points)

If you converted the data by specifying groups, the range of groups is displayed.

If you converted the data by specifying channels (tags), spaces are inserted for the group range.

e Comment
Example when the comment number is 1

1 2 3 4 5 6 7 8 9 |10 |11 |12 |13 | 14 . . . 29 | 30 | 31
" C o m | m e n t 1 " s " Title 16 characters " , g
©
Q
32 |33 96 | 97 <
=
" Comment 64 characters " "g_
>
o
e Channel y
112 (3 (4|56 ]|7]|8]|29 ? 8
[+
o
"] C|H N | o " Channel 1 "
; O
Q
-
Y
? . . . . . . . ? ? ? ’:E
3
" Channel 2 L CR LF o
=
The length occupied by a single channel varies depending on the length of the character string. 8
Each channel is enclosed in quotations. Thus, the length occupied by a single channel is 2
"the length of the channel character string + 2." 3
Channel example (when the first channels is "CH0001" and the second channel is "CH0002") 5
=
9 |1o|11|12|13|14|15|16|17|18|19|20|21|22|23|24 =~
" Cc H 0o 0 0 1 " , " 0 0 0 2 " s
* Tag No.
1|12 (3|4 |5|6|7]|8]|09
"l T|al|g N | o " Tag No. 1 "
? ? ?2 | ?
" Tag No. 2 " s CR LF

The length occupied by a single tag No. varies depending on the length of the character string.
Each tag No. is enclosed in quotations.
Thus, the length occupied by a single tag No. is "the length of the tag No. + 2."

Tag No. example (when the first tag No. is "TAGNOO01" and the second tag No. is "002")

9|10|11|12|13|14|15|16|17|18|19|20|21|22|23|24

" T A G N o o0 1 " , " 0 0 2 " ,
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6.8 Converting the Data Format

¢ Tag Comment

1 2 3 4 5 6 7 8 9 10|11 |12 (13 | 14 | 15 ?
"| T|la]|g Clo|m|m|e|n t " , | " Tag comment1 " s

? ? ?2 |2
" Tag comment 2 " s CR LF

The length occupied by a tag comment varies depending on the length of the character string.
Each tag comment is enclosed in quotations.

Thus, the length occupied by a single tag comment is "the length of the tag comment + 2."

Tag comment example (when the first tag comment is "TAG0001" and the second tag comment is

"0002")
15|16|17|18|19|20|21|22|23|24|25|26|27|28|29|30|31|32
" T A G 0 0 0 1 " , " 0 0 0 2 " , "
e Unit
1 2 3 4 5 6 7 8 | ?
cluln| i e[|, |" Unit 1 O I Unit 2 "
? ? | ?
, CR LF

The length occupied by a single unit varies depending on the length of the character string.

Each unit is enclosed in quotations.
Thus, the length occupied by a single unit is "the length of the unit + 2."

Unit example (when the first unit is "V" and the second unit is "mV")

8|9|10|11|12|13|14|15|16|17

my o w moy v
e Date Format
For absolute time
1 2 3 4 5 6 7 8 9 |10 | 11|12 |13 |14 | 15|16 |17 | 18 | 19 | 20
“lyl|lY|lY|Y|[/7|M|M|/]|D|D H|H m|m s|s
21 (22| 23|24 | 25
S S S "
For relative time
1 2 3 4 5 6 7 8 9 |10 | 11|12 |13 |14 | 15| 16 | 17 | 18
" D D D H H m [ m S S S S |Ss "
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6.8 Converting the Data Format

* Time When the Data Was Measured and the Measured Data

For absolute time

1 2 3 4 5 6 7 8 9 (10|11 (12|13 |14 |15 |16 |17 [ 18 | 19 | 20

" Y|Y[Y]|Y - M (M - D|D H | H : m | m : S| S

21|22 (23|24 |25 26 27|28|29|30|31|32|33|34|35 36 37|38|39|40|

s|s|s|" s Measured value 1 , Measured value 2
|41|42|43|44|45 46 ? ?
s CR | LF

For relative time

1 2 (3|4 (5(|6|7)|8]|9(10]|1|12 (13|14 |15]|16 |17 | 18| 19 20|

" D D D H H : m | m : S S . S S S " y

|21|22|23|24|25|26 27 28|29|30|31|32|33|34|35|36|37|38 39 40|

Value s Value s
|41|42|43|44|45|46|47|48 ? 2
Value s . . . . . . . . . |CR|LF

The length occupied by an absolute time is fixed to 25 characters.
The length occupied by a relative time is fixed to 18 characters.
The length occupied by a single measured value is fixed to 9 characters.

Absolute time example (for 10:30:10.5 on March 31, 2002)

1 2 |(3|4|(5(|6|7)|8]|9 (10|11 |12 |13 |14 15|16 |17 |18 |19 | 20

" 2 0 0 2 ! 0 3 ! 3 1 1 0 : 3 0 : 1 0

21 (22 |23 |24 (25|26

5 [ ) " s

Relative time example (for 10:30:10.5 on the third day)

1 2 |(3|4(|(5(|(6|7)|8]|9 (10|11 |12(13 |14 | 15|16 |17 | 18

" 0 0 3 1 0 : 3 0 : 1 0 . 5 [ ) "

(1amaip |eo1I03SIH) eyeq pabbor ayy Buikedsiq

Measured data example (top section: 10.12, bottom section: 1200.0)
M@ |@]|G)|(®) (7))@ (@O

1 0 . 1 2 ,

(10)

1 21010 . 0 ,
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6.9

Procedure

Note

The default file name is as follows:

Exporting Data

Select the range of data to be cut out using the cursors.

Choose Export from the Convert menu.
The Export dialog box opens.

x|
Start: I 2 2002/03/04 11:28:12.000
End: I 19 2002/03/04 11:28:29.000

File :

|C:1...Iadd‘tGrDup 03G03-0002-00000002. mid
File ... |
cael_|

You can cut out (copy) a section of a data file and save the result. This operation does
not change the original data.

The range that was selected by the cursors is indicated in the Start and End
boxes using data numbers. The logging time is displayed to the right of the text

box.

To change the data range to be exported, enter values in the appropriate boxes.

Click File to open the Change the file name dialog box. Change the file name

and destination as necessary and click OK.

“Original file name”-“first data number (8 digits) of the range to be exported”.mid

dialog box without creating the file.

5. Click OK to create the file and close the dialog box. Click Cancel to close the

6-36
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6.10 Printing the Data

You can print out the measured data that is displayed on the Historical Viewer.

Setting the Printer
Set the printer used to print the data.
Printer setup operation is the same as that of the standard Windows print command.

Procedure

1. Choose Print Setup from the File menu.
The Print Setup dialog box opens.
2. Set the items in the dialog box, and then click OK.

Note

Set the printer according to the environment of the system that you are using.

Previewing the Printout

Procedure

1. Select Print Preview from the File menu.
The Printout Setup dialog box opens.
2. Specify the print range and other information.

For graphs, click the option button to set the Range and Color. Enter the Print
Title as necessary.

—Range
& Cursor Al
— Color
& Blackihite " Color
Frint Title
Cancel |

For sheets, specify the print range.

Range

& CursorSelections Al

" Page |1 = |1

3. Click OK.

The print preview window is displayed.

Note

For the print preview operation, see the instruction manual that came with your operating
system.

IM WX12-01E
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6.10 Printing the Data

Printing the Data

Procedure

1. Click Print on the toolbar or choose Print from the File menu.

Print
|
(2R B e ofeacaummmsy g HHE I EEHE 4 e & &8 2
2. Specify the print range and other information.
For graphs, click the option button to set the Range and Color. Enter the Print

Title as necessary.

—Range

& Cursor Al

— Color
& Blackihite " Color

Frint Title

Cancel |

For sheets, specify the print range.

Range

& CursorSelections Al
" Page |1 = |1

Cancel |

3. Click OK.

The Print dialog box opens.

Print 21=]

— Prirter
Froperties |

Mame: Canon L& SHOT LEP-470

Status: Default printer; Ready
Type: Canon LASER SHOT LEP-470
‘Wwhere: ks publichip0_11

Comment; ™ Frint ta file
— Print range Copie:
Lo Mumber of copies: |1 3:
) Fages e e
=L = e
) Selestion
()8 I Cancel |

4. Set Name and Number of copies and click OK.

Printing starts.

Note

The Print Range on the Print dialog box is void. The Range specified on the Printout Setup
dialog box is used.
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6.11 Saving the Display Settings, Saving the Link
Settings, and Quitting the Historical Viewer

When quitting the Historical Viewer, the display settings can be saved. The next time the
Historical Viewer is started the display settings are restored.

You can also save the display settings by choosing Save Display Setting from the

File menu. When multiple data files are linked and displayed using the file link display
function of section 6.7, the display settings at that point is saved, and the link settings are
saved as a link file. If the link file is loaded the next time the Historical Viewer is started,
the link settings are also restored and displayed.

The information that is saved to the display settings file is as follows:
* Print title
» Cursor A and Cursor B positions
»  ON/OFF condition of the waveform display limiter
» Settings specified in the General Display Settings
* Mark information
» Zoom factor of the time axis
» Display mode of the time axis (absolute/relative)
*  Waveform display area
» The background and grid color of the waveform display area
* Y-axis zone setting
» The active waveform
» Selected group
» ON/OFF condition of the alarm display
« Displayed channel identifier (channel, tag No., or tag comment)
* Group name
» Grid density

Saving the Display Settings

Procedure

Save the display settings of the data file. The display conditions are saved to a file with
“.dml” extension in the same folder as the data file. When multiple files are linked, the
link status is saved to the link file (.Iml extension) in addition to the display settings.

Click Save Display Setting on the toolbar or choose Save Display Setting from the File
menu.
The display settings are saved.

Save Display Setting

|
[CHBAlL D OeaanummyyHHE I EESB e S & 2

Saving the Display Settings and Link Settings

Procedure

Save the link file by specifying the file name. This operation is possible only when a
linked data file is displayed.

1. Choose Save Display Setting As from the File menu.

2. The Select File dialog box opens. Specify the destination and file name and click
OK.
The link file and display settings file are saved.

Note

When reverting the link condition by loading a link file, the data files that are to be linked must
reside in the same folder as the link file.

IM WX12-01E
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6.11 Saving the Display Settings, Saving the Link Settings, and Quitting the Historical Viewer

Quitting the Historical Viewer
If there are unsaved display settings, a confirmation message appears for you to decide
whether to save the settings. Save the settings according to the message.

Procedure

1. Choose Exit from the File menu or click the X button at the right end of the title

bar.
AddMulti Historical Yiewer x|
& Save changes to G01-0000,mld?
Yes Mo | Cancel |

2. If there are unsaved display settings, a confirmation message appears for you to
decide whether to save the settings.

Click Yes, No, or Cancel.
Yes: Saves the display settings and closes the Historical Viewer.
No: Does not save the display settings and closes the Historical Viewer.

Cancel: Cancels the operation of quitting the Historical Viewer.
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Chapter 7

Error Messages and Corrective Actions

7.1

Messages and Corrective Actions

A message may appear on the screen during operation. This section describes the
meanings of the messages and their corrective actions.

Code Message Corrective Action

E0002 Insufficient memory. Please exit at once. Exit all other programs and restart AddMulti. Or, restart
Windows.

E0003 Cannot open shared memory. Exit all other programs and restart AddMulti. Or, restart
Windows.

E0004 Invalid serial number. Please reinstall the software.

E0101 Please open from the AddMulti launcher. Please open from the AddMulti launcher.

E0213  Cannot open the file. Check whether the file exists, whether the file is of a type
that the software supports, and whether the file system is
operating normally.

E0211  Cannot write to the file. Check whether there is sufficient space on the hard disk,
whether writing is permitted, and whether the file system is
operating normally.

E3556 Different server type. Port No. is already in use. The port number that is displayed when you choose Port
No. for the internal communication from the File menu
on the Launcher is already in use by another software.Set
an unused port number for the internal communication.

E4202 The number limit of client connections was exceeded! The number of clients that are connected to the monitor
server of the destination data logger software has been
exceeded. Disconnect a client that is connected to the
monitor server of the data logging software and connect
AddMulti.

E4203 Aclient with the same ID is connected from another AddMulti that has been installed with the same serial

PC. number is already connected to the monitor server of the
data logging software. Reinstall the software using another
serial number or disconnect AddMulti that is currently
connected.

E4205 Connection was dropped. Check whether the monitor server of the destination data
logging software is running and whether the network is
connected properly.

E4206 TCP/IP initialization error. Please check the TCP/IP. Check whether TCP is operating normally.

E4207 Connection failure. Please check the host name, port Check the destination host name, port number, whether the

No., and server. monitor server of the destination data logging software is
running, and whether the network is connected properly.

E4208 Time limit has passed. Check whether the monitor server of the data logging
software is running and whether the network is connected
properly.

E4209 Maximum packet size exceeded. The destination is not a monitor server that AddMulti
supports. Check whether the destination is a monitor
server.

E4210 System number incorrect. Check whether the specified system number exists on the
data acquisition software to be connected.

E4213 Failed to create folder. Specify a folder name using 256 characters or fewer.

E4214  Invalid folder name. Folder name that starts with a period is not allowed. Enter
a correct folder name.

E4215 Connection to this monitor server is not allowed. Check whether the destination is a monitor server that
AddMulti supports.

E4254  Password and confirmation mismatch. Enter the same characters for the password and password
confirmation.

E4255 Invalid password. Enter the correct password.

E4256 Cannot exit AddMulti Launcher while scanning/ Stop the scanning first, and then exit the Launcher.

recording is in progress.

E4257  Cannot contain any of the following characters:\/:, ;*?*“ Specify other characters that can be used.

<> |

E4259 Cannot exit AddMulti Launcher while Desktop Clear the desktop protection first, and then exit the

protection is active. Launcher

E4260 Cannot exit AddMulti Launcher while Password Clear the password protection first, and then exit the

protection is active.

Launcher.
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7.1 Messages and Corrective Actions

Code Message Corrective Action

E4261 Cannot shut down Windows while AddMulti is being Shut down or log off after exiting the Launcher.

used.

E4262 A project with the same name already exists. A name of a registered project cannot be used. Create a
project with a different name.

E4275 Invalid Project name. Project name that starts with a period is not allowed. Enter
a correct project name.

E4301 There are no effective channels. Recording cannot be executed if channels are not assigned
in the logging settings or if channels are assigned but valid
channels do not exist. Assign a valid channel.

E4302 Recording was stopped since a monitor server setting A setting has been changed on the destination data logging

may have been changed. software. To start recording, carry out the step to start the
recording again on the Launcher.

E4304 Failed to open the data file. Check whether there is sufficient space on the hard disk,
whether the destination folder exists, whether writing is
permitted on the folder, and whether the file system is
operating normally.

E4305 Failed to write to the data file. Check whether there is sufficient space on the hard disk,
whether the destination folder exists, whether writing is
permitted on the folder, and whether the file system is
operating normally.

E4307 The monitor server has no data. Start data logging on the destination data logging software.

E4308 The monitor server has stopped. Start the monitor server on the destination data logging
software.

E4309 Monitor server stopped. Start the monitor server of the data acquisition software to
be connected, then start data acquisition.

E4351  Port No. for the internal communication is already in The port number that is displayed when you choose Port

use. No. for the internal communication from the File menu
on the Launcher is already in use by another software.Set
an unused port number for the internal communication.

E4352 The new Port No. for the internal communication will be  To make the new port number for the internal

effective after restarting the server. communication effective, restart the Launcher.
E4451 Failed to convert data files. Failed to automatically convert the file. Check whether

there is sufficient space on the hard disk, whether the
destination folder exists, whether writing is permitted on the
folder, and whether the file system is operating normally.
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